Resident Evil: Extinction ISO

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Tanquen, Jan 4, 2008.

  1. Tanquen

    Tanquen Well-Known Member

    I’ve done a number of Blu-ray movies that all play fine (just did Rush Hour 3)but this last one just sets there with a blank screen in PowerDVD. Is this a profile 1.1 issue? I’m using PowerDVD 7.3.3104a.1.
     
  2. Tanquen

    Tanquen Well-Known Member

    I was using Vista as HD movies seem to crash my XP install. I booted into XP and installed 7.3.3516.0 and it plays just barely. It took me about 10mins to get it to play as all the buttons like play and the menus are all disabled. On the main screen with play highlighted I finally hit enter and the movie started. It maxes out the poor old FX-60 and drops more frames than my mom drops her free cell phone. Other HD movies played with the older PowerDVD played fine and may still I’ll have to check.

    The Simpsons don't play with the new PowerDVD. :(
     
    Last edited: Jan 4, 2008
  3. Rathbone80

    Rathbone80 Well-Known Member

    3516 supports Profile 1.1 BUT it is buggy as hell. Resident Evil 3 works fine even with all this IME stuff in Vista UNTIL you try to watch the movie. It actually plays but there are freezes of one sec lenght every couple of minutes. Then at approx. 32:20 the picture freezes completely but the time counter still runs. It's not a random freeze, cause it happens every time. I could watch the movie to the end by jumping to 32:22. I think then freezes are connected to the IME stuff.

    At first I tought it was a bad disc, but when I watched the movie in ArcSoft Digital Theatre 2 Trial there were no freezes. But since DT2 dooesn't support Profile 1.1 the IME audio is mixed into the normal movie audio stream and you cannot disable that at all. So DT2 is useless and Showtime 4 doesn't even start playback, only black screen.
     
  4. Tanquen

    Tanquen Well-Known Member

    So ther is no fix for this movie? How many others are like this?
     
  5. psgolfer

    psgolfer Well-Known Member

    I just picked up RE3 and I too could not play from disc with either PDVD or Nero Showtime. Making a copy to HDD, should be done in about 1/2 hour, will check and post findings.

    All other movies have played flawlessly from HDD or the External 1TB drive I use for back-up.

    I'm running XP SP2.
     
  6. SamuriHL

    SamuriHL Retired Moderator

    I was considering picking up the trilogy this weekend. Are you guys telling me that even with AnyDVD disabled I'm not going to get very far with playing the last one?? That would suck massively. I've yet to see it yet. And I badly want to.
     
  7. psgolfer

    psgolfer Well-Known Member

    Movie plays great from HDD. Loads up with a picture of a bird (I think its a swallow) changing color from white to red (possibly filling up with blood?).

    That's one thing I have not tried is disabling anydvd before loading the movie. Anything I couldn't play from disc, I just rip it to HDD and play from there. I also find that playback is a bit more seemless than right from disc.

    Also, 1 and 2 play just fine from disc.

    Cheers
     
  8. SamuriHL

    SamuriHL Retired Moderator

    That's good to know. I may go see if I can get it this weekend.
     
  9. James

    James Redfox Development Team Staff Member

    You could wait for the HD DVD import version... ;)
     
  10. SamuriHL

    SamuriHL Retired Moderator

    At current exchange rates, importing stuff is a bit harder on the wallet than it used to be. I can do some but, not all that many, unfortunately. And considering I just bought the new LG drive, my funds are limited. I do, however, have some gift cards from Xmas. :)
     
  11. Tanquen

    Tanquen Well-Known Member

    What OS and PowerDVD version?

     
  12. psgolfer

    psgolfer Well-Known Member

    Win XP, not sure what build of PDVD, it's v7.3 BD Edition. I have not updated it in about 3 months. Everything works great, so why try to make round wheel rounder.
     
  13. Tanquen

    Tanquen Well-Known Member

    Round or rounder, I just want it to work. :) Ok, mine works in vista also but again the CPUs are maxed out and the frames are a little slow in parts of Resident Evil: Extinction with PDVD3516. If I install PDVD3104 Simpsons plays fine, no frame dropping but no Resident Evil: Extinction. The opposite is true if I install 3516 but if I use James' script PDVD3104 will start The Simpsons but it pauses and drops frames. When the script is used to switch to 3516 Resident Evil: Extinction seems to play the same as a normal PDVD3516 install.

    Also, when I run the Simpsons with 3104 I get a screen about my player not fully supporting playback. I never got this before.
     
    Last edited: Jan 5, 2008
  14. rfielder

    rfielder Well-Known Member

    Anything further on this?

    RE:Ext does the hesitation/stutter every second or so on my system, plus it freezes at two chapter boundaries.

    P4 3.0Ghz
    2Gb RAM
    Visiontek HD2600 XT AGP video
    Latest (8.1 hotfix) drivers
    Samsung 40" 1080p TV w/DVI to HDMI cable
    Latest AnyDVD installed (will be installing Jan 20/08 beta today or tomorrow)
    PowerDVD Ultra retail 3516

    Thanks!
     
  15. SamuriHL

    SamuriHL Retired Moderator

    Yea, I was able to pick it up last week and played it over the weekend. Same issues...it pegs my CPU during some of the chapter changes and promptly locks up my HTPC. Supposedly Cyberlink is working on a bug fix for the 3:10 to Yuma issue...I'm wondering if it'll fix this issue, as well. So far I've seen nothing that indicates that its' been released, though. It was supposedly coming out last week. ha ha. AnyDVD is not going to be able to do anything about this issue. It has nothing to do with it at all.
     
  16. YaniD

    YaniD Well-Known Member

    Is it possible to TSremux this title to remove extraneous fluff and play back just the movie without problems, or is it BD+?