Reservation Road - Still can do it

Discussion in 'AnyDVD HD (DVD issues)' started by tege, May 2, 2008.

  1. tege

    tege Active Member

    I've been trying to archive this DVD for about a week now and still can do it. I just updated to 6.4.2.0 and I still get the same error. I've attached the error dlg and the log files.

    The steps I'm using are to right click on the fox, Rip to hard drive, click copy DVD, It says its repairing defective DVD structure... then I get this error.

    I'm not sure if this is just the structure protection but I've never seen so many vobs on one disc. Obviously you cant fit 401gb on a DVD so they must be hacking the DVD toc to point back to the same files with different names.

    Any help would be great!
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    1. Click the red fox icon on your toolbar. Click "default". Click "ok"

    2. Try again.

    3.

    Padus ASPI Shell filter driver. Comes with Nero 6.x/7.x.x if you choose to install it, comes with WinDVD Creator, it comes with DiscJuggler and it comes with NVIDIA Purevideo decoder.

    I'm not really aware of any conflicts with that filter, but it's possible it's causing a problem.

    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "pfc". Click "Remove Selected Filter. Click "ok".
    iv) Reboot

    Please note that whatever program that installed PFC may no longer work properly.

    4. Try again
     
    Last edited: May 2, 2008
  3. tege

    tege Active Member

    OK. I got it to work. This was very strange. I had to check all the boxes under settings, Feature Removal. After doing that everything seemed to work and I didn't have to uninstall anything.

    I copied the dvd to my hard drive then converted it to an ISO and tested it. Everything seemes to look good.
     
  4. Webslinger

    Webslinger Retired Moderator

    That's what the first step I listed would have done. And that's not strange at all. Those boxes should be checked. What's strange is that you unchecked them at some point.