Replicas

Discussion in 'AnyDVD HD (DVD issues)' started by Phyllis Hicks, Aug 7, 2019.

  1. Phyllis Hicks

    Phyllis Hicks New Member

    Unable to read video files. I checked the old thread on this and the answer was to use 8.3.4.5. Several said that worked. But I am using 8.3.8.0 and the link for 8.3.4.5. beta goes to a 404 message. besides it seams dumb to go backward.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Of course that link doesn't work, it's outdated. Last time I checked 8 is a higher number than 4, meaning 8380 is newer than 8345. ;-) Other than that the logfile looks good, maybe dirty/defective. A case for @James

    Sent from my Pixel 3 XL using Tapatalk
     
  3. James

    James Redfox Development Team Staff Member

    All is looking good. What is the exact error message? Maybe the error is outside the actual movie. You can try CloneDVD2 and copy only the feature.
     
  4. Phyllis Hicks

    Phyllis Hicks New Member

    This is what I get when I use CloneDVD2. This is the second dvd I have tried and the result was the same on that one, since I upgraded to 8.3.8.0 or the upgrade directly before that one. I can however "rip video disc to harddrive" from anydvd.
     

    Attached Files:

  5. James

    James Redfox Development Team Staff Member

    It looks like you are probably opening the wrong drive letter? Click the browse button and select the right one. Your optical drive in the AnyDVD log is "I:" not "E:"
     
    whatever_gong82 and marlowe like this.
  6. Phyllis Hicks

    Phyllis Hicks New Member

    Wow - thanks so much - not sure how or when that happened - it has always been E - but sure enough it's now I - Yup it works now. Thank you mucho!
     
    whatever_gong82 and marlowe like this.