Registration

Discussion in 'General Chat' started by DetroitBaseball, Jan 28, 2007.

  1. DetroitBaseball

    DetroitBaseball Well-Known Member

    The registration for the forums isn't working right now, it won't display a registration image.
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

  3. RedFox 1

    RedFox 1 Super Moderator

    Thankyou for your input, I will see that this information is relayed to the correct people.
     
  4. aabbccdd

    aabbccdd Well-Known Member

    yeah the members at afterdawn.com are having problems also
     
  5. Androo79

    Androo79 Well-Known Member

    Maybe because the servers were switched since last night. Early today it was pretty slow.
     
  6. the womble

    the womble New Member

    New member

    12 hours ago I joined but could not post an item etc. I have just looked again and all appears well. Greetings from New Zealand
     
  7. jvc

    jvc Well-Known Member

    For those that haven't gotten their activation emails,,,,,,,,,,,,,,,,,
    Look in your spam folder! That's where mine was. I never thought to look there, but garmoon suggested it, and he was right!
     
  8. Wildrat

    Wildrat Well-Known Member

    I got my email to complete registration about an hour ago. It took a few hours before I got it. I do not know if it was my emails because I was impatient, or it just happened naturally. I have it now and I'm not giving it up.
     
  9. aabbccdd

    aabbccdd Well-Known Member

    good to see you posting in here JVC
     
  10. bserker

    bserker New Member

    I received my registration e-mail and all went well. Thanks Tom!!:D
     
  11. jvc

    jvc Well-Known Member

    :) Thanks aabbccdd.............
    I think a lot of us aD members will show up here.
    Glad you're passing your good experience and advice on, to these folks, too.