Region weirdness with The Simpsons Movie

Discussion in 'AnyDVD HD (Blu-ray issues)' started by captain_video, Apr 7, 2008.

  1. captain_video

    captain_video Well-Known Member

    I ripped The Simpsons Movie a while back before BD+ was cracked. When I tried playing back the files with PowerDVD I got a message indicating that the disc was coded for Region A only and that I needed to eject the disc and play it in a region A player. Now correct me if I'm wrong, but I thought the U.S. was region A.

    I later converted the ripped files back to an iso using IMGBurn and then re-ripoped the mounted iso using the latest version of AnyDVD HD and set it to be region-free. The BD+ folder was gone but I still got the region A playback error. I went the BDEdit route last night and transferred to file back over to my HTPC just prior to bedtime, but I haven't tried playing it back yet with Nero Showtime 4. I did try playing back the individual .m2ts files on my main PC prior to joining them and they seemed to work in Nero Showtime 3, but with the known limitations of that version. I'm just curious if anyone else has run into a similar situation with the region playback error.
     
  2. Xtrap1979

    Xtrap1979 Well-Known Member

    Have you re-ripped it from the original disc?
     
  3. sarah99

    sarah99 Well-Known Member

    trying to remove the region coding damages a couple of files
    index.bdmv and movieobject.bdmv
    will need to be reripped, from the original disk, without the "remove region coding" option selected.
     
  4. captain_video

    captain_video Well-Known Member

    I loaned the disc to my brother-in-law so I don't have it right now to attempt a re-rip. I tried playback of the joined file with both Nero and PowerDVD and it seems to be working fine.