region code removal

Discussion in 'AnyDVD HD (DVD issues)' started by napoleon, Oct 8, 2007.

  1. napoleon

    napoleon Member

    OK, forgive me if this has been asked before (I searched and didn't find exactly what I was looking for):

    I have a Region 2 DVD which I wish to play on a Region 1 DVD player. I have a region free player which will play it, no problem but it is not my "nice one" with the surround sound etc. The reason I am trying AnyDVD is for it's ability to do this.

    In any event, I used (or thought I used) AnyDVD (this particular DVD does not have the CSS) along with 1ClickDVDcopy and I copied the disc with the Default Region Code set to 1. The disc copied fine but when I tried to play it on my Marantz DV6600 player, I got the Region Code error. I then tried copying it with the Default Region Code set to 2; again the disc copied fine but upon inserting it into the Marantz got the same Region Code error message.

    What am I doing wrong?
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Click the red fox icon on your toolbar. Click the "default" button. Click "ok".

    2. ix. click the fox icon on your toolbar. Go to Video dvd--->settings
    x. Change the default to match the region on the disc
    xi. Click Ok

    3. Please be advised that Anydvd does not convert NTSC to PAL nor vice versa. So if your Region 1 dvd player can't handle PAL (and most can't), then your backup won't play either.

    4. Disable cprx in 1-Click.
     
  3. napoleon

    napoleon Member

    Thanks for your quick response. There must be something wrong with my installation of AnyDVD (although from all other appearances it seems to be working). Since I made the last post, I tried making a copy of a Region 1 DVD but got the error from 1Click that the DVD is encrypted. What should I do?
     
  4. Webslinger

    Webslinger Retired Moderator

    Did you disable cprx in 1-click?

    Did you also do the following?

    1. Click the red fox icon on your toolbar. Click the "default" button. Click "ok".

    2. ix. click the fox icon on your toolbar. Go to Video dvd--->settings
    x. Change the default to match the region on the disc
    xi. Click Ok
     
  5. napoleon

    napoleon Member

    I did not disable cprx from 1Click because I do not know how to do this. I sent them an email asking but have not heard from them yet.

    I did the other items you mentioned but now it appears that I can't even copy a region 1 DVD (if encrypted).
     
  6. Webslinger

    Webslinger Retired Moderator

    This part is always important:
    ix. click the fox icon on your toolbar. Go to Video dvd--->settings
    x. Change the default to match the region on the disc
    xi. Click Ok

    As for disabling cprx, 1-click has its own forums located here:
    click http://forum.lgsoftwareinnovations.com/index.php

    If Anydvd isn't working for you, I recommend following the steps from this link: click http://forum.slysoft.com/showthread.php?t=1559 (note that step 4 requires you to post information).
     
  7. napoleon

    napoleon Member

    Hey, I rebooted my PC and what do you know, suddenly every things seems to be working fine! If this keeps up, I'll purchase this for sure!
     
  8. DetroitBaseball

    DetroitBaseball Well-Known Member

    It seems like rebooting can fix a lot of problems.
     
  9. mmdavis

    mmdavis Well-Known Member

    You still should disable CPRx. Right-click anywhere in 1-Click. The next to last option is CPRx.