Redfox can't break code for The Commuter movie

Discussion in 'AnyDVD HD (DVD issues)' started by Charles Williamson, Apr 17, 2018.

  1. Redfox can't break code for The Commuter movie
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  3. elvis68

    elvis68 Well-Known Member

    Same issue
     

    Attached Files:

  4. bellbern

    bellbern Well-Known Member

    Ony loads 73% of the movie. Can You check again?
     

    Attached Files:

  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    How can u say 'same issue' when the op doesn't give any info or logfile other than 'cant crack code' which can be anything.

    @James new protection for the 2 users that DID post a logfiles?

    Sent from my Nexus 6P with Tapatalk
     
    Last edited: Apr 17, 2018
  6. elvis68

    elvis68 Well-Known Member

    Update
     

    Attached Files:

  7. elvis68

    elvis68 Well-Known Member


    I meant having an issue as well. If you hate your job, find something you enjoy.
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    What update? You're still not saying what YOUR problem is. I understand you're having an issue, but you need to explain WHAT the issue is. An issue can be anything from a cracked AnyDVD version over protection to defective discs...

    It's in the logfile instructions for a reason.

    Quote:

    3. Next, tell us about your problem but explain it and avoid under-statements like:

    * "won't work"
    * "can't copy anything"
    * "stopped working"
    * "Help!!"
    * I COULD NOT MAKE A BACK UP COPY
    * "keeps stopping"
    * "I'm getting errors when I copy"
    * "All other DVDs work, just this one will not"
    * "I am having problems copying my movies"
    * Any idea what I can do about a DVD that won't copy?

    Tell us:

    * the title of the disc and its country of origin
    * what you are trying to do or setting you wanted to use when the error occurred
    * IMPORTANT: what is the error message?


    End quote

    And no, I don't hate my job.

    Sent from my Nexus 6P with Tapatalk
     
  9. elvis68

    elvis68 Well-Known Member

    I cleaned down the disc. It seems to be working now. Initially didn't find the movie file on Handbrake. I am familiar with the Handbrake post and always post a log as last resort.
     
  10. BigBobber

    BigBobber Member

    I am having issues with this disk as well.

    The Commuter
    USA
    Attempting to back up the disk
    Error message: File 1 E:/VIDEO_TS/VTS_25_1.VOB 30 TCSectorReader
    Using AnyDVD 8.2.4.0 and Clone DVD 2.9.3.3

    I did notice when I queued the disk up (Title configuration screen), it showed the disk would back up at 19% for quality. That was my first sign of something being amiss.

    I'll post the Log File in a moment.
     

    Attached Files:

  11. BigBobber

    BigBobber Member

    And, Ch3vron, not to sound like a kiss ass, but I think you guys do an AMAZING job around here. Seriously.
     
  12. Charles Acuff

    Charles Acuff New Member

    Having issues as well

    The Commuter
    USA
    Attempting to back up the disk
    Error message: FileIO 3 VTS_25_1.VOB 28583936 671744
    Using AnyDVD 8.2.4.0
     

    Attached Files:

  13. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I'm placing a hold on more logfiles at the moment. Multiple logfiles on the same day, usually means it's the same release. Since that title was only officially released TODAY, it's very likely to be a new protection, that didn't make it into the current 8240 release. AnyDVD will most likely need an update.

    @James your magic is required.
     
  14. James

    James Redfox Development Team Staff Member

    Fix is coming up...
     
  15. James

    James Redfox Development Team Staff Member

  16. scrossi

    scrossi Member

    There are three movie files on my disk. The two with length 1:47 are ringers and should be unchecked. The one with length 1:44 is the correct one and should be checked for recording.
     
  17. BigBobber

    BigBobber Member

    It should come as no surprise to any... It works. Efficient as all hell.

    You guys really are amazing. Thank you!
     
  18. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Unchecking titles is a workaround, not a fix.

    Update to the latest beta, if that doesn't work, read this https://forum.redfox.bz/threads/please-read-this-before-you-post.52659/ and provide a logfile. No logfile, no fix.

    Since an initial fix was provided by james, i'm lifting the hold on logfiles
     
  19. ChunckyD

    ChunckyD New Member

  20. mmdavis

    mmdavis Well-Known Member

    No, because there is a newer 8.2.4.2, try that instead.
     
    whatever_gong82 likes this.