Red 2

Discussion in 'AnyDVD HD (DVD issues)' started by PuNiSh3R, Nov 16, 2013.

  1. Fred0149

    Fred0149 Well-Known Member

    Sorry, I haven't had a chance to get down here since last week. Red has 4 folders when you open Clone dvd. If you uncheck the first two, you should be able to do the whole movie and previews without any problem. I can't post a log file because my brother hasn't returned my disc, but that was all I did and I got movie and previews, and played it back with no issues.
     
  2. eradicad

    eradicad Member

    7.3.7.4 does work. Must rip to HDD and run it through CloneDVD. It only displayed 1 chapter with any time to it (#40 in my case) and once it was done went through handbrake without issue. I tried to use just any dvd without ripping to disk and then ripping to disk without clone which didn't work. Thanks for the work on this one!
     
  3. wjclerk

    wjclerk Member

    Ripped to Video DVD to Harddisk instead of Rip to Image. It completed to process. Then went into CloneDVD2 and selected Clone a DVD and Create ISO/UDF Image. The Clone Image appears to work correctly and creates an ISO file that is 6 gigs. Not bad for a single title.

    I mount the ISO image in virtual clone drive and bring up HandBreak. I set the iso as the source and see that it is going to work on a single title that contains the entire movie. I tell it to go ahead and it does the "work for 2 seconds, create a 4k file, say that queue is finished" routine. Somehow something is still wrong in the ISO file that Handbreak is getting. I'm posting all the zip files involved in the process in the hopes that someone can make some heads or tails of them.

    View attachment Handbrake Encode log.zip
    View attachment Handbrake Scan Log.zip
    View attachment AnyDVD_7.3.7.4_Info_E_RED_2.ziplog

    Red 2 is still not working getting into my mp4 collection of movies I have purchased to be accessed by DNLA server that I can stream over my home network. I'd really like to find out what is happening in Red 2 that is not happening in the other 300+ videos I have done so far that are working as intended.
     
  4. eradicad

    eradicad Member

    Instead of using clonedvd to make an iso try only selecting track 40 and using dvd files. This will make another folder with vob files in it. Then use handbreak to process that folder. This is the ONLY method I could get to work. I'm not sure if there is a difference between .iso and dvd files in handbreak (you would think they would be the same) but its worth a try. Also make sure you are using 7.4 in any dvd.
     
  5. PuNiSh3R

    PuNiSh3R Well-Known Member

    Works correctly :clap: thanks for the fix!

    Summary for drive D: (AnyDVD 7.3.7.4, BDPHash.bin 13-11-18 )
    TSSTCORP CDRWDVD TSL462D DE10 DE
    Drive (Hardware) Region: 1

    Current profile: DVD-ROM
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 3739104 sectors (7302 MBytes)

    Video DVD (or CD) label: RED_2
    Media is CSS protected!
    Media is locked to region(s): 1!
    Video Standard: NTSC

    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Found & removed bogus title set(s)!
    Found & removed invalid VOBUs!
    RCE protection not found.
    UDF filesystem patched!
    Patched DVD volume label!
    Autorun not found on Video DVD.
    Removed CSS copy protection!
    Found & removed 22 potential bad sector protections!
    Emulating RPC-2 drive with region 1!
     

    Attached Files:

  6. csrini1

    csrini1 Active Member

    With track 40, it is skipping first 5-10 min of the movie, for me track 28 worked.
     
  7. James

    James Redfox Development Team Staff Member

    ?
    Please post a logfile.
     
  8. darth25

    darth25 Active Member

    I'm new to this and I was unsure what I was doing...sorry
     
  9. csrini1

    csrini1 Active Member

    File attached.
     

    Attached Files:

  10. wjclerk

    wjclerk Member

    Interesting. Don't know why this works and the regular protocol of AnyDVD to HandBrake doesn't, but using CloneDVD to make DVD files and not ISO copy does seem to work. I'm grateful for this workaround, but wish someone knew why it doesn't work with the normal pattern. Oh, well. At least I have my copy that works now. Thanks! :clap:
     
  11. theycallmefizzle

    theycallmefizzle Active Member

    wjclerk
    ---------------------------------
    i have an answer, anydvd is ripping two movie titles (#40 which the intro and 5 minutes of the movie is cut out and #28 which is the correct title)
    i have noticed on most structure protections anydvd rips / recompiles only ONE movie title,,,,ie,,,,Jack Reacher,,,,safe,,,,avengers

    nonetheless, anydvd with RED2 sees two movie titles and ONE which is not an unrated or extended verisons etc ...
    that extra version is the structure protection screwing around #40 making the user / anydvd think it is a legimiate movie
    maybe anydvd has to be updated with a log from various regions of RED2 to make this issue go away

    or just have extra due diligence and check which title a normal dvd player will play
    i think this issue can still be fixed with user input/logfiles or CSS keys that anydvd stores

    :rock::rock:
     
  12. James

    James Redfox Development Team Staff Member

    7.3.7.4 does this? Please post a logfile.
     
  13. theycallmefizzle

    theycallmefizzle Active Member

    @James

    i was just stating from my experience with version 7.3.7.2
    maybe this scenario got fixed with 7.3.7.4 then???

    **tips**i always double check with a standalone dvd player what title is playable :agree:
     
  14. Clams

    Clams Well-Known Member

    Please explain exactly what you think "regular protocol" of AnyDVD with Handbrake is??

    -W
     
  15. nunya_bidness

    nunya_bidness New Member

    Here's what worked for me, using 7.3.7.4 beta

    I ripped the entire movie (Rental version) to hard disk using 7.3.7.4 beta. Afterwards, I delved off into the video_ts sub-folder where the VOBs were dumped. Near the bottom of the list of files, I saw four VOB files which were each roughly one Gig in size. I combined the four files into one VOB file from a command prompt on Windows 7:

    copy /b vts_25_0.vob + vts_25_1.vob + vts_25_2.vob + vts_25_3.vob Red_2.vob

    I then used Handbrake to convert Red_2.vob to an MP4 that works just fine.

    Note that pointing Handbrake at the ripped video folder and letting it try to figure out the movie structure does not work, even though AnyDVD successfully rips the movie to disk.
     
  16. wjclerk

    wjclerk Member

    Sorry if I used a term that was not very clear what I meant to say. What my intent was that my "regular protocol" or just "how I generally use the two programs together" is to use AnyDVD to rip to ISO the disc that I own that I want to create a mp4 file to be able to stream DNLA from my PC to players throughout the house, and once I have the iso to mount as a disc using VirtualCloneDrive, I then create the mp4 of it using HandBrake. This is what I meant when I said "regular protocol" but what I really meant to say was just my usual steps in going from DVD to ISO to MP4. Did that clarify at all what I meant in the previous post?
     
  17. xCharvelx416

    xCharvelx416 Well-Known Member


    If anyone uses CloneDVD to rip #28 to a folder, Handbrake has no issues with #40 because it doesn't exist in the ripped folder.

    I know some of you all love to have the full DVD backed up, but movie only has never let me down.
     
  18. James

    James Redfox Development Team Staff Member

    I doubt #28 even exists, when using AnyDVD 7.3.7.4.

    Please, use 7.3.7.4, nothing else.
     
  19. xCharvelx416

    xCharvelx416 Well-Known Member


    I was only trying to reiterate what you said before 7.3.7.4.. I had used the first version beta you released, with the note to avoid #40. I did this, and had no issues as usual. I have yet to update to the latest beta, because my version works.

    But.. I will now, just to test what you're talking about.
     
  20. xCharvelx416

    xCharvelx416 Well-Known Member

    #28.. which I did rip successfully first time out, is now hidden from CloneDVD using 7.3.7.4.. and as usual, rips the movie just fine.

    So.. those that are having issues, I would recommend (even if you just use the trial).. CloneDVD.. then Handbrake to make your mobile version.