Red 2

Discussion in 'AnyDVD HD (DVD issues)' started by PuNiSh3R, Nov 16, 2013.

  1. puterman

    puterman Member


    After ripping with 7.3.7.1 beta, I'm left with 2 main titles.....28 & 40. 28 is the correct title at 1:55:43, while 40 is a shorter title incorrect title with a length of 1:47:27.
    So yes, he has to pull title 28, I'm assuming for a movie only copy.
    I'll try the latest beta later tonight to see if we still get 2 main titles.

    One odd thing I noticed.... When I play the original disc in WinDVD , it will change titles everytime I play the movie. Once it was title 40 that played, next it was 67, then 28, then 37. That's the first time I've seen a movie do this.
     
  2. Clams

    Clams Well-Known Member

    Title 28 is the correct Main Movie.
    Shrink detected 2 Main Movies in the rip - the other one was a little shorter and missing parts.
    Re-doing now with latest version - will report with log in a couple.

    -W
     
  3. Clams

    Clams Well-Known Member

    Same with latest version. (rip folder identical to 7.3.7.1 rip folder)
    Title 28 and title 40 in the rip folder via Shrink.
    Title 28 is correct, title 40 is a bit shorter and not complete.
    (No "extended version" on this, which sometimes accounts for this phenom)

    -W
     

    Attached Files:

  4. James

    James Redfox Development Team Staff Member

    Thanks, this is very helpful. Titles 28 and 40 are in different title sets, so this isn't a Shrink problem. CloneDVD (and AnyDVD ripper) will fall for this, too.

    EDIT:
    But you said, AnyDVD ripper made a copy to folder with <8GB size???? :confused:
     
  5. Clams

    Clams Well-Known Member

    Yes.. I deleted the folders now (made with both) and they were identical 7.90g, and did not look exceptionally large.

    -W
     
    Last edited: Nov 27, 2013
  6. James

    James Redfox Development Team Staff Member

    Very odd. I'll receive my copy of this disc soon and take a look.
     
  7. Jumpman

    Jumpman Member

    First time posting here, but have been using SlySoft for several years.

    I typically use SlySoft to backup my DVD's, then use Handbrake to encode (convert to .MOV/MPEG-4) for viewing through AppleTV (or other Apple devices). I am seeing similar things with this title (Red 2).

    The Red 2 disk seemed to save properly to the hard drive, and the .VOB files seem to be intact. But, as others are mentioning, I am seeing two (2) copies of the film. One is approx. 1:47, the other is 1:55.

    When I try to encode either of them using Handbrake I get a 'dummy' file. It's only like 6KB in size.

    I've been using this process for several years (on several hundred of the DVD's in my library) and this is the first time I have seen this issue.

    I plan to do a little more investigation when I get back home, but thought I would join the discussion while I had some downtime at the office.

    Any suggestions/feedback?

    Thanks. And happy holidays. :)
     
  8. darth25

    darth25 Active Member

    So the new version 7.3.7.3 still does not work on this disc???
     
  9. James

    James Redfox Development Team Staff Member

    It should, but reports are inconclusive.
     
  10. darth25

    darth25 Active Member

    I could not get it to work it kept "trying to repair defective disc structure" should I post a logfile?
     
  11. James

    James Redfox Development Team Staff Member

    Is this a trick question? ;)
    Of course you should.
     
  12. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Of course, unless you don't want the issue fixed.

    Sent from my Nexus 7 using Tapatalk 4
     
  13. darth25

    darth25 Active Member

    I'm trying I can't unlock the ziplog I'm working on it
    Obviously I'm a novice at this
     
  14. darth25

    darth25 Active Member

    here goes
     

    Attached Files:

  15. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's not a logfile. That's simply the anydvd status window text file. Follow instructions. The complete logfile is needed, and that file has the file extension . ziplog. That being said, the disc is CSS protected but your drive region is not set. In order for anydvd to properly crack CSS the drive region needs to be set. You need to go into your computer's device manager, select the region tab and pick the region that matches your location or the one that matches the region of most of your discs. Then try again.

    Sent from my Nexus 7 using Tapatalk 4
     
    Last edited: Nov 28, 2013
  16. wjclerk

    wjclerk Member

    I am also having problems with ripping Red 2. I have the US DVD Retail version purchased from Amazon. The DVD will play with Windows Media Player, but any attempts to rip using AnyDVD HD 7.3.7.0 result in cannot read from disk errors. I have inspected the disk and it does not appear to be damaged or smudged, so I don't think it is a disk error, and reading here on the forums that others are experiencing problems too makes me think that the problem is with Red 2 that the Slysoft developers will need to look into and find a solution for. View attachment AnyDVD_7.3.7.0_Info_E_RED_2.ziplog Here is my log file for the original DVD copy.

    This is my first post. I'm not an expert with AnyDVD, but have used it for a while to get my DVD/Bluray collection backed up to a external disk drive and this is the first snag I've hit where the program does not appear to be able to read all of the DVD to save it to disk. If there are things you would like me to try, please be specific and patient with me and I'll be happy to try to contribute to get this problem resolved for everyone involved. Thank you.
     
  17. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    same probable fix for you. Set your drive hardware region
     
  18. theycallmefizzle

    theycallmefizzle Active Member

    here's my experience:::
    ::::::::::::::::::::::::::
    anydvd 7361 will fail at 56% with a "fileIO" error
    upgraded to 7362 and had a perfect rip to hdd
    this is the redbox us rental version which windows udf reports the dvd at 6.09gb
    ripit4m3 as the picture i have posted shows the udf at 67.9gb

    anydvd rips three titles----28,31,70
    main movie title is 28
    inside the video_vts folder -----vts 13 and vts 24 have the movie vobs
    dvd shrink/clonedvd opens up the video_ts folder 100%


    :clap:
     

    Attached Files:

  19. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    If you rip with anydvd, then why does that image say ripit4me. That piece of software is nearly a decade old. If you have issues then a logfile is needed.

    Sent from my Nexus 7 using Tapatalk 4
     
  20. Jumpman

    Jumpman Member


    Guess I am the only one who uses DVD backups for AppleTV & iOS stuff.

    I ended-up just combining the .VOB files from the copy. I was able to encode to QuickTime from that...checked-out the first 10-minutes (or so). Looks like it worked.