Red 2

Discussion in 'AnyDVD HD (DVD issues)' started by PuNiSh3R, Nov 16, 2013.

  1. PuNiSh3R

    PuNiSh3R Well-Known Member

    AnyDVD rips the disc fine but the results end in a 12.4GB folder.

    Summary for drive D: (AnyDVD 7.3.7.0, BDPHash.bin 13-08-02)
    TSSTCORP CDRWDVD TSL462D DE10 DE
    Drive (Hardware) Region: 1

    Current profile: DVD-ROM
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 3739104 sectors (7302 MBytes)

    Video DVD (or CD) label: RED_2
    Media is CSS protected!
    Media is locked to region(s): 1!
    Video Standard: NTSC

    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Found & removed bogus title set(s)!
    Found & removed invalid VOBUs!
    RCE protection not found.
    UDF filesystem patched!
    Patched DVD volume label!
    Autorun not found on Video DVD.
    Removed CSS copy protection!
    Found & removed 21 potential bad sector protections!
    Emulating RPC-2 drive with region 1!
     

    Attached Files:

  2. theycallmefizzle

    theycallmefizzle Active Member

    RED 2 probably has the multiple copies of the VTS ie the structure protection
    first to make sure just open the video vts foldler through mycomputer and check to see how many of the same vts copies there are
    then right click the anydvd icon and choose "rip movie to hdd"
    that will find the correct VTS and blank the rest of the bogus title sets from the structure protection:rock::rock:
     
  3. theycallmefizzle

    theycallmefizzle Active Member

  4. dcriver

    dcriver New Member

    Sucessful burning movie only.

    Had issues with burning entire DVD with menus but was successful with movie only. Playback looked good until I noticed chapters were rearranged and was totally out of sequence. Will upload logfile when I can.
     
  5. dmonctutor

    dmonctutor Member

    what type of burner are you using one that can read blue rays or just plain dvd burner.
    on my blue ray reader its showing 4 big movie files but on my plain dvd its showing 2 dvd files.
    i have backed up a copy just need to finish viewing to make sure it correct im half way through watching and no problems yet.
     
  6. Fred0149

    Fred0149 Well-Known Member

    Able to rip using Anydvd 7371. Removed first two titles on disc, and made full copy afterwards. Playing back to be certain backup is in sync.
     
  7. Fred0149

    Fred0149 Well-Known Member

    After playback of backed up copy, no problems, used anydvd 7371, and Clone dvd.
     
  8. 92mustang

    92mustang Well-Known Member

    anydvd 7.3.7.1 does not fix the full copy it will decrypt and give you 2 titles in my case title 43 and 49 with 43 being the proper movie no menues the only way i know this is i watched the original disc chapter by chapter and compared the 2 titles so hopefully you guys will find a fix sooner than later
    thanks
     
  9. Adbear

    Adbear Well-Known Member

    Then you need to post a logfile from your original disc
     
  10. Fred0149

    Fred0149 Well-Known Member

    There are 4 titles to this disc. If you take out the first two, you can get movie and menus with no problems viewing.
     
  11. alliyance

    alliyance Member

    Hope there's a update soon
     
  12. alliyance

    alliyance Member

    Is the new version 7.3.7.2 works with that movie? I'm trying it out

    Not good... Still 12.7G
     
    Last edited: Nov 26, 2013
  13. gentleben

    gentleben Member

    Red 2 7.3.7.2 no work

    Tried 7372 same several titles does not work . Ripped to hard drive . Hope for update
     
  14. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    that's normal for a disc with structural protection. Use the anydvd ripper or cloneDVD2.
     
  15. alliyance

    alliyance Member

    Anydvd ripper, is that anydvd period. Cause I tried everything, nothing works.:mad:
     
  16. darth25

    darth25 Active Member

    This is a dumb question I am sure but bear with me...I am using AnyDVD and CloneDVD2 how do I "unclick" a title??
     
  17. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    rightclick the anydvd tray icon > rip video dvd to hard disk.

    gratz you found the anydvd ripper

    @darth: on the second clonedvd screen. untick the box next to the video title :) (can be done manually or by hitting spacebar)
     
  18. alliyance

    alliyance Member

    That's what I'm always doing ,, right click and then rip it to hard drive. not working
     
  19. darth25

    darth25 Active Member

    Thanks but how do I know which ones to untick?? There are four that are 0.00 are those the ones ???
     
  20. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I don't know. My replies were for allyiance

    Sent from my Nexus 7 using Tapatalk 4