RED 2 will no longer load with 8.2.7.0

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Robert D Quinlan, Jul 30, 2018.

  1. I successfully ripped my Blu-ray of RED 2 not long after it was released. Now I am re-ripping some movies with different settings, and ran into a problem with it when using AnyDVD HD 8.2.7.0. When I put the disc in to the player, I am prompted for the Region Code (which is "A"). Then I get a popup:

    ERROR processing Blu-ray disc!
    Please check AnyDVD status window for Details.

    This is a US version of RED 2 listed as "Blu-Ray + DVD + Digital UV" and has a UPC of 0 25192 21310 6.

    Here is what's in the Status window after trying to load the disc:
    Summary for drive F:
    (AnyDVD HD 8.2.7.0, BDPHash.bin 18-01-30)
    PIONEER BD-RWBDR-XD05 3.01
    Drive (Hardware) Region: 1
    Current profile: BD-ROM
    Media is a Blu-ray disc.

    Total size: 22570336 sectors (44082 MBytes)
    Video Blu-ray label: RED_2
    Media is AACS protected!
    Drive supports bus encryption!
    AACS MKB version 40
    Removed AACS copy protection!
    Note: automatic detection of region code not possible with this disc.
    Blu-ray Java signatures fixed!
    BD-Live deactivated!
    Sony structural BD-J protection removed!
    Removed UOPs!
    Java BD protection good playlists: 679
    ERROR: MFR failed for 88888.jar -> C:\Users\BOBQUI~1\AppData\Local\Temp\AnyDVD_tmp\AnyC38D.tmp!
    ERROR processing Blu-ray disc!

    I had trouble getting AnyDVD HD to create a logfile during the load process, but I did end up with one, which is attached.

    Any ideas what might be wrong with this?

    --Bob Q
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Do you need to remove the discs region? If not, try to disable that setting and see if everything works then. Either way, something @James or @Pete will need to look at.

    Sent from my Nexus 6P with Tapatalk
     
  3. James

    James Redfox Development Team Staff Member

    Does the path
    Code:
    C:\Users\BOBQUI~1\AppData\Local\Temp\AnyDVD_tmp
    
    exist and is writable?
     
  4. I did also try loading it a region free, since I am in Region A, but I got exactly the same error.

    Thank you!

    --Bob Q
     
  5. Yes, I verified both. I also deleted the directory and recreated it, just to see if that would make a difference. And I checked that it does not require admin privileges and that there is plenty of available drive space.

    As another data point, I have probably done 50 other Blu-rays in the last couple of weeks without any problems. For some reason RED 2 just doesn't like me anymore. :-}

    Thank you!

    --Bob Q
     
  6. James

    James Redfox Development Team Staff Member

    Does it work, if you set AnyDVD to default settings?
     
  7. I feel very dumb right now.

    I just tried to load RED 2 one more time to see if I could get a little more information.

    This morning RED 2 loaded without errors and is now ripping.

    I have no idea what changed between last night and this morning. I had already tried multiple settings, including the defaults, and have not changed anything further since last night. And now, with no obvious changes except for having ripped another four or five other discs, the problem is gone.

    I apologize for having wasted your time with this.

    I love AnyDVD and greatly appreciate your support of it!

    --Bob Q