Reclock not working correctly (probably) with realtek 1220.

Discussion in 'ReClock' started by MarioPL98, Aug 13, 2017.

  1. MarioPL98

    MarioPL98 New Member

    Hi. I got new pc yesterday and I installed mpc-hc, reclock and svp. I installed reclock for wasapi sound. It plays movies with 2.0 audo just fine. When the video is 5.1 or 7.1 only two streams are played. When I disable reclock, mpc-hc plays it fine. Also I get very loud noise (like somebody blowing in microphone, no other sound) when I use 24 bit int. Only 16 and 32 work. Specs:
    - Ryzen 1700
    - 16 GB ddr4@2933
    - Asus prime x370
    - Iridium Pro SSD 240GB
    - RX 470 4GB

    I already tried messing with almost all settings in "configure reclock" app. Maybe I missed something but I don't know what. Anybody has similar issue? Thanks.
     
  2. Syst3mSh0ck

    Syst3mSh0ck New Member

    Hi Mario. It would help if you told us which media player and splitters/decoders you are using and what you are trying to achieve. I wouldn't use SVP to interpolate the video. Before you start using ReClock you need to setup your media player or madVR to auto-change the refresh rate of the display to be as close-to or a clean multiple of the source file frame-rate ie 23.976 fps content should be displayed at a refresh rate of 24 Hz, 25 fps at 50 Hz, 30 fps at 60 Hz fps and so on. I would recommend you read the manual and threads in this forum to determine if you require ReClock.
     
  3. MarioPL98

    MarioPL98 New Member

    I use mpc-hc with default settings, madvr and ffdshow raw video filter. I'm trying to use ReClock for wasapi audio, like in my old pc.
     
  4. Syst3mSh0ck

    Syst3mSh0ck New Member

    Is WASAPI output the only reason you are using ReClock? If so you can achieve this without ReClock as follows:

    MPC-HC > View > Options > Internal Filters > Audio Renderer > Enable 'Exclusive Mode'

    ReClock is used to correct video timing and/or audio pitch, if you don't need this then use the Audio Renderer built into MPC-HC instead.
     
  5. MarioPL98

    MarioPL98 New Member

    Looks fine, but I had to change audio renderer to built-in. How can I change frequency and depth? Will it still work with equalizer?