recent problem

Discussion in 'General Hardware Issues' started by ryis36, Jan 30, 2007.

  1. ryis36

    ryis36 Member

    I am using LITE-ON DVDRW SHW-1635S and have recently encountered a problem where when I load certain DVDs, nothing happens. Nothing shows up, no data, and anydvd just sits there as if I have not loaded a disk. If I go "my computer" and look in my D drive, it is as if there is no disk in it at all. The problem just started about two weeks ago, and it only happens with some disks. It seems random, meaning some movies that are several years old, and some that are as recent as new releases. Can anyone suggest what may be happening and how to possibly fix the problem?

    On a similar note, specifically with the disk, “Bicentennial Man” the same problem is happening, but after many attempts to load the disk, the drive finally recognized that there was a disk loaded. Anydvd also recognized a disk but did not proceed to remove any of the codes as it should. This is the first time I have seen this particular action. Please help.

    Thanks, Ry
     
  2. TPLAT

    TPLAT Well-Known Member

    Does it do that with just dvd movies or does it also do it with other types of discs like music discs, data discs etc?
     
  3. ryis36

    ryis36 Member

    I have yet to copy a music or data disk, so this I do not know. I really only use it for DVD copying.
     
  4. TPLAT

    TPLAT Well-Known Member

    I would test it with some other types of cd`s. You can try reinstalling AnyDvd, if that doesnt help then maybe uninstalling the drivers for your dvd burner and restarting your pc may help, after restarting your pc it will recognise your drive as new hardware and Window will automaticly reinstall the drivers for it. That is done through device manager. The first Plextor 760A I had worked great for about 2 months then slowly started to have a intermittent problem recognising any type of disc put in it it then one day it just flat out quit recognising any disc put in it.
     
    Last edited: Jan 30, 2007
  5. ryis36

    ryis36 Member

    I will definately give reinstalling the driver a try. I appreciate the help, Thanks
     
  6. jvc

    jvc Well-Known Member

    Try this:
    Go into your Device Manager, and find your drive. Right click on it, and choose "Uninstall". After it uninstalls, reboot, and let Windows detect new hardware, and install new a driver for you.
    Good luck!
     
  7. oldjoe

    oldjoe Well-Known Member

    The drive may very possibly be failing. The 1635S has been noted for early failure.
     
  8. DeM074

    DeM074 Member

    One of many of my Burners is a LITE-ON check firmware and update at:
    http://codeguys.rpc1.org/firmwares.html#SHW-1635S
    This might resolve your problem. Sounds like your driver is missing or corrupted.
     
  9. vgk1nka1dx

    vgk1nka1dx Member

    How long have you had the burner installed? Hope not, but it could always be that your burner is just dying on you. I would try all suggestions first.
     
  10. Brand New!!! On the 5th of January-thought so too.
     
  11. ryis36

    ryis36 Member

    I have had the burner installed for just over a year now.
     
  12. ryis36

    ryis36 Member

    I will give this link to the driver a shot right now. If this does not work, I will try to uninstall the device. I was going to do it last night, but then remembered, I know very little about computers and do not know how. Where do I access my device manager?

    I am trying to access the web ling you provided, but it doesn't seem to be opening.
     
  13. poolshark2014

    poolshark2014 Well-Known Member

    To access Device Manager first click on Start then Settings then Control Panel then click on the SYSTEM icon then the Hardware button then Device Manager and scroll down until you reach your DVD-Rom drive and simply Right click on the drive you want to uninstall and click uninstall. Do a reboot and you're all set.
     
  14. jvc

    jvc Well-Known Member

    Another way of accessing the Device Manager (just to know more than one way):
    Right click on My Computer, and click on "Properties". Then click on "Hardware" tab. Then click on "Device Manager" button. :)
    Never hurts to know more than one way, to do something.
     
  15. oooops

    oooops Member

    To ryis36

    Have you solved your problem yet. I have a similar problem. I've tried all the advice I've been given on this forum and still no luck. I'll wait and see what else turns up before replacing Reader / Burner.