Readability / difficulty to read UHD discs

Discussion in 'CD/DVD/BD Drives' started by tfboy, Mar 25, 2021.

  1. tfboy

    tfboy Active Member

    I don't know whether a generic problem, but my UHD-friendly drive (Asus BW-16D1HT) very often has issues just reading the TOCs of discs.

    I wondered if this was because my drive was failing so I bought a second one very recently which I was able to flash to make it UHD friendly, but this seems to struggle in the same way.

    I have of course checked that the discs are clean which they are. But often, inserting a disc, the drive will scan for a very long time before either successfully reading the TOC or just giving up. Sometimes, when it gives up, if I eject the disc and reinsert it, it will then read it surprisingly quickly. Other times, it will struggle in the same way before being successul or giving up again.

    When it can read the TOC, then the ripping seems to happen without any issues (starts at around 11MB/s)

    Right now, I'm struggling with Elysium (UK version) with one drive. Tried ejecting and restarting several times, just can't read it. I will try in my second drive once that's available.

    From my experience, this is occuring with many discs across two different drives, so what's the cause? Are these discs on the limit of quality / precision tolerances? Something with the drives?
     
  2. DarkQuark

    DarkQuark Well-Known Member


    I had a similar issue. I experienced it specifically with Handbrake trying to read the playlists (while using AnyDVD of course). I would hear the drive was struggling and it would take forever. I tried using CloneBD instead and it does not have the same issue for whatever reason so I have been using it for UHDs. I have also found it useful for UHD to copy to HD with AnyDVD and then do my thing.

    Additionally since UHD is just a huge file regardless AND trying to compress it takes a long time I have been using CloneBD to just convert it to MKV but lossless. I figure I am after the quality anyway so why not.

    I am not saying I am wrong or right this is just my experience.
     
  3. tfboy

    tfboy Active Member

    If you had it specifically with handbrake, I don't know if that's the same issue as it would suggest your drive and discs are read fine by the OS and it's the app that takes time to figure it out.

    Regarding Elysium, I enevtually managed to get the drive to read it but it was slower (constant 8MB/s or so). After the two hour rip finished, I put the disc in my other drive and it read it fine and a lot faster. But this seems to be random.
     
  4. SamuriHL

    SamuriHL Moderator

    Usually triple layer discs are harder to read. I have 3 ns60 drives and I can tell you even trying to control the speed I still have problems with many discs. My bu40n is a slower drive by nature but is a tank when it comes to reading discs. I use that drive in combination with libredrive to make an iso image, then mount that for anydvd to process. Takes longer but it's better then sitting there trying to read a disc over and over.

    Sent from my SM-G998U1 using Tapatalk
     
    whatever_gong82 likes this.
  5. tfboy

    tfboy Active Member

    @SamuriHL - really good point. Elysium is nearly 100GB so a triple-layer disc... I'll bear that in mind next time I have issues and will crosscheck with the size :)
     
    whatever_gong82 likes this.