Read Errors

Discussion in 'CloneDVD' started by wja2cc, Mar 15, 2007.

  1. wja2cc

    wja2cc New Member

    I have a an AMD Athlon XP +2500 1.8G Desktop w/ 480MB of RAM. On some unprotected DVDs I get read errors when I try to clone them and every thing stops. I have both a DVD ROM and RW. I have tried reading from both with the same problem.

    I also have a COMPAQ Evo N600 Laptop, Pentium III 1.2G w/ 256MB of RAM. I loaded CloneDVD onto it and everything works fine.

    Does anyone have any idea what the problem might be?
     
  2. Coaster

    Coaster Well-Known Member

  3. Whisperer

    Whisperer Well-Known Member

    wja2cc,
    Virtually all DVD movies are protected so you must be talking about home movies, or something of the kind(?) I have also read that porn DVDs are tough ripps too.

    I don't know which windows versions and service packs you have on both of your computers but, if a disk is truely unprotected, there is no need to have AnyDVD running. Try shutting AnyDVD down on the AMD and see if your read errors go away.

    It could also be that some drives are simply better at reading scratched, dinged, flawed, badly burned poor quality media, badly mastered originals or otherwise imperfect disks than other drives are. Is the drive in the Compac a different brand from the two you have in the AMD?

    Lastly, in all the above, I am assuming you acutally have AnyDVD (you didn't mention having it but most people who use CloneDVD also have AnyDVD on their systems).

    Whisperer
     
    Last edited: Mar 15, 2007
  4. wja2cc

    wja2cc New Member

    Thanks Whisperer for your response.

    The DVDs in question are a teaching series from a Christian ministry and they are not protected. In fact, they encourage redistribution.

    I have XP SP2 w/ all the updates on both systems and though I have AnyDVD, I was not using it at this time.

    The DVDs are in perfect condition.

    To tell you the truth, I am not sure what brand the Compac drive is, but it more than likely is different from the ones in the desktop, as the desktop is a much newer machine.

    Thanks for the link Coaster. I read it but I'm not sure it applies to this situation, but then I'm a novice here.

    By the way, I do use AnyDVD and CloneDVD2 on the AMD desktop to make copies of commercial movies in my library and I have never had a problem with reading or burning except due to scratches/damage.

    At the same time I have tried downloading movies from the www (uhoh), and I consistently had problems when I played the resultant DVDs. The burn went fine but when playing on a player in my entertainment system the movie would inevitably begin to drop frames and then lock up 70-90% through the flick. I even bought another player thinking I had an older unit that was missing something, but I still got the same thing.

    This week I was researcing for a 4 port video capture card and software package to install in the desktop so I could run a home surveilance system. Interestingly, I discovered that almost every capture card I found specified that it would only work with a Intel (Pentium) chip set. When I called the tech staff of one of the vendors, he had me download and run a program that prints out a complete survey of my system. When he saw the video chip set was from VIA, he said none of the systems he was aware of would work. I don't know how that fits in here, but somehow I bet it does.