Read Errors

Discussion in 'CloneDVD' started by vegastdc, May 3, 2008.

  1. vegastdc

    vegastdc New Member

    I am trying to copy discs with anydvd/hd and clonedvd. I have a blu-ray reader (sony BDU-X10S). Clone dvd gets 58% (give or take) and stops with an unexpected read error. It says "Processing Stopped: unexpected error" This is happening on all dvds. To eliminate the possibility of drive problems, I even tried ripping a disc to hard drive with anydvd with no problem. Try to copy that hard drive rip and the same thing happens. I have tried uninstalling both anydvd and clonedvd and re-installing with a fresh download from the website. This all started when I upgraded to anydvd/HD. I am running Vista SP-1. I have a quad core with 4gb of ram.

    3May 2008 - Fixed problem, it was an intermittent drive failure. Replaced the drive and fixed the problem. I should have known slysoft software could never be the culprit! Thanks for the fantastic software and support!
     
    Last edited: May 4, 2008
  2. Webslinger

    Webslinger Retired Moderator