Ratatouille Disc 2 Bonus Materials R2

Discussion in 'AnyDVD HD (DVD issues)' started by froggythrower, Feb 13, 2008.

  1. froggythrower

    froggythrower New Member

    I am having the same problem with Ratatouille Bonus Features disc R2 UK

    I have just run Nero CD/DVD Speed and it is all green except for one red square at 78.3%, so I am guessing the disc is faulty not Anydvd, I would have posted an image of Nerospeed but I closed the program accidentally and am not running it again just to get the image

    Here is the screen image from anydvd as it crashes and my log file which anydvd has created, and I am assuming I do not need to delete anything from the log file before posting, as never posted this before, and it may contain my AnyDvd serial numbers without my knowledge

    I was using the Ripper to rip to hard drive, I was doing nothing else with my PC at the time of the error message, all screen savers were deactivated etc, and I was not connected to the internet.

    Hope this has helped

    Adam
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    Anydvd .zip files do not contain serial numbers

    I'm going to PM James and peer to see what they think. I'm not 100% positive that this is a bad original disc, although I am leaning in that direction.

    In the future, please do not post in other people's troubleshooting threads unless you wish to help them (that would help me out a lot). click http://forum.slysoft.com/showpost.php?p=87585&postcount=4 and read fully
    Thank you

    Again, I'm going to PM James and peer. It may be best to wait to see what they say.
     
  3. Webslinger

    Webslinger Retired Moderator

    Well, I guess they're ignoring my PMs or are too busy to respond, so /shrug.

    If you wish contact Slysoft: click http://www.slysoft.com/contact.html
     
    Last edited: Feb 14, 2008
  4. froggythrower

    froggythrower New Member

    Thankyou Webslinger for assuring me there are no serial numbers within the zip error file:)

    I am sorry for posting on the end of somebody elses thread, on all the other forums I belong to, they do not like you starting a new thread if there is already one open for the subject you need help with, but now I know it won't happen again;)

    I don't know if this matters, but when you put in the extras disc it takes AnyDVD some 30 seconds to read the disc, which I have never come across before, normally it reads in just a few (2 or 3) seconds, so this would lead me to believe it is struggling to decrypt the disc or it is a very complex disc with many title sets (which extras discs sometimes are)

    Also, I had to leave AnyDVD running while using Nero DiscSpeed as without AnyDVD running it wouldn't read any further than the first 2mb (mb)
    So I just wondered, if there was a tweaked protection on this disc that AnyDVD couldn't handle correctly, wouldn't that also be shown in Nero DiscSpeed when it reached the part of the disc that anydvd hadn't decrypted properly, as it couldn't read the sector due to the protection, thus reporting the sector as damaged ??

    Just a thought

    And I am sending you a PM about this matter, hope you don't mind, but didn't want to say on forum8)
     
  5. Webslinger

    Webslinger Retired Moderator

    O.k., well, what you PMed me pretty much confirms this is an Anydvd problem.

    I've sent yet another PM to James and peer. That's all I can do.
     
    Last edited: Feb 14, 2008
  6. ryoung

    ryoung New Member

    Well, that piques my curiosity. Anyway to sanitize whatever it was that was PM'ed in such a way that we all could know what's going on? Just curious is all. I'm a huge fan of AnyDVD and CloneDVD2 and I like to follow what's happening with developments like these.
     
  7. Webslinger

    Webslinger Retired Moderator

    Actually, I have no problem with what froggythrower PMed me being posted. Basically, he used another decrypter on this bonus disc from the U.K., and the disc ripped fine.
     
  8. froggythrower

    froggythrower New Member

    Nor me, I don't mind, I used Ripit4Me, just didn't want to be singing the praises of another decrypter being successful where AnyDVD was not, especially with this being the AnyDVD forum, and myself a newbie on here so didn't want to upset any of the mods.

    And upon returning to check the status of my post, seems there aren't any further developments yet, despite myself and Webslinger doing our best to report a problem with AnyDVD:(