Queen Bee (1955) [Region 1 DVD]

Discussion in 'AnyDVD HD (DVD issues)' started by tschur, Nov 21, 2020.

  1. tschur

    tschur New Member

    Successfully ripped brand new DVD to folder on hard disk to later convert movie to m4v using HandBrake for Mac. Conversion to m4v using Handbrake was successful, but chapter 1 of movie is missing (the first 14 minutes of movie).

    Subsequently tried copying movie to hard disk using CloneDVD2 and encountered same problem — even CloneDVD2s preview skips chapter 1 and goes straight to chapter 2.

    Is this a copy protection issue? Defective disc? Please advise.
     

    Attached Files:

  2. mmdavis

    mmdavis Well-Known Member

    Have you tried it with the original? This disc does not look like one. It is a dvd-r with NO protection at all.
     
  3. tschur

    tschur New Member

    It's the original disc from this set, which I purchased new:

    http://amzn.com/B00A9ZMNE2

    I noticed that AnyDVD reported no CSS protection, so I tried copying the DVD using Handbrake for Mac — without ripping it to a folder with AnyDVD first — but Handbrake thinks it is protected (says "Copy-Protected sources are not supported"). Must be some other protection scheme?
     
    Last edited: Nov 21, 2020
  4. James

    James Redfox Development Team Staff Member

    Please try to disable "copy protection based on unreadable sectors" for this disc.
     
  5. dbminter

    dbminter Well-Known Member

    You might have better luck doing as James said. I had a DVD-R that I think must have been a bootleg that was sold on Amazon.com. It was 2 movies compressed down to a DVD-5 DVD-R. One movie had foreign subtitles burned into it and the other was a TV print complete with TV rating logo at the start, so, I think they just downloaded them off The Pirate Bay and didn't even secure a license for the films. AnyDVD said it was structurally protected, which I was pretty sure it wasn't. If some no name company can't even secure the rights for the films it's selling, they surely wouldn't pay to license structural protection schemes. So, I posted a log here and someone said the disc was extremely poorly authored. They suggested disabling the "copy protection based on unreadble sectors." That did the trick. Whereas AnyDVD wouldn't even complete scanning the disc before without an error, disabling that enabled a decryption that played just fine.
     
  6. tschur

    tschur New Member

    Many thanks James and dbminter for the suggestion. Unfortunately, it didn't work.

    AnyDVD reported "IFOTitles 1":
    2020-11-21 14.43.54.jpg

    And CloneDVD2 was "Unable to read video files":
    2020-11-21 14.42.25.jpg

    Please let me know if you have any other advice.
     
  7. James

    James Redfox Development Team Staff Member

    Please revert the setting back. Make sure to use the latest CloneDVD beta. Which title is the main movie? Should be title 1. Can you make a movie only copy?
    I don't see any reason, why the first chapter should be skipped.