Purple fox

Discussion in 'AnyDVD HD (Blu-ray issues)' started by SubImp555, Jun 25, 2019.

  1. SubImp555

    SubImp555 Member

    Hi all!

    I have followed the instructions to the letters, dots and comma's (honestly; I did!) here https://forum.redfox.bz/threads/tutorial-remove-cinavia-with-anydvd-hd-and-clonebd.72258/ to circumvent Cinavia. However, AnyDVD HD (8.3.6.0) does not turn purple while copying Total Recall 2012 with CloneBD (1.2.5.0 x64). Admittingly, as the copying is in progress as I am writing this, I have no idea what the result may be, but since our friend the fox doesn't seem to be holding it's breath long enough, I do fear that the result isn't what I was expecting and hoping for. Is AnyDVD supposed to be purple immediately, or as soon as it detects Cinavia?

    Any advice is very welcomed and appriciated!
     
  2. RedFox 1

    RedFox 1 Super Moderator

    How about uploading a log file for us. Thank you.
     
  3. James

    James Redfox Development Team Staff Member

    Immediately. Not purple = not working.
     
  4. SubImp555

    SubImp555 Member

    Here you go!
     

    Attached Files:

    RedFox 1 likes this.
  5. RedFox 1

    RedFox 1 Super Moderator

    Now an AnyDVDHD logfile and one of the devs will look at it

    @Reto
    @Pete
     
    Last edited: Jun 26, 2019
  6. SubImp555

    SubImp555 Member

    Forgive me for sounding really stupid, but where are the logs from AnyDVD to be found?
     
  7. RedFox 1

    RedFox 1 Super Moderator

    Put the disc in the drive and right click on the Fox head in the taskbar. " Create Log File" .
     
  8. SubImp555

    SubImp555 Member

    Got it! Here it is!
     

    Attached Files:

  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    the fox icon does NOT turn (nor need to) purple for clonebd to detect cinavia. It can do that by itself. Usually it's instant in the preview player but on occasion it can happen that it doesn't if the audio is low in the beginning or no audio at all at first.

    The fox icon should turn purple when you opt to REMOVE cinavia. But only if you are using the proper settings to remove cinavia.

    1. In anydvd you need to enable the 'remove cinavia during clonebd...' setting under the 'program settings'
    2. in clonebd you are downscaling the audio.

    If either one of the 2 options above does NOT match, the icon will NOT turn purple.

    Sent from my Pixel 3 XL using Tapatalk
     
  10. SubImp555

    SubImp555 Member

    Project1.jpg

    Although I am convinced that the developers can see it in the logs that I have provided that Cinavia is actually present on this particular disc, I have uploaded this image just to make sure.
     
  11. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Nope they can't. That can only be detected during playback. That said, clonebd detects it. Which means this issue lost likely falls under point 2 listed above.

    What type of conversion are you doing, and are you downscaling the audio, and do you have that anydvd setting enabled?

    Sent from my Pixel 3 XL using Tapatalk
     
  12. James

    James Redfox Development Team Staff Member

    Just tried creating an mkv with AC3 or DTS downconverted sound, and the icon turned purple just fine.
     
  13. SubImp555

    SubImp555 Member

    Here is a series of screenshots of what I did....

    Project1.jpg Project2.jpg Project3.jpg Project4.jpg

    What am I doing wrong?
     
  14. James

    James Redfox Development Team Staff Member

    You need to convert audio in CloneBD. Third option in "audio options".
     
  15. James

    James Redfox Development Team Staff Member

    I have no idea what "neerconvereren HD audio" means.
     
  16. SubImp555

    SubImp555 Member

    That means downscale HD audio. The third (bottom) option is "convert all audio"
     
  17. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    It's 'neerconverteren', my 1:1 EN to NL translation until I can think of a better word for it.

    Sent from my Pixel 3 XL using Tapatalk
     
  18. James

    James Redfox Development Team Staff Member

    Just tried again. It doesn't seem to work for Blu-ray creation. It works for mkv.
    Stupid elbys must have changed something....
     
    Last edited: Jun 27, 2019
  19. James

    James Redfox Development Team Staff Member

    You can safely keep "prevent player software from detecting Cinavia" enabled. It is a default setting.
     
  20. James

    James Redfox Development Team Staff Member

    Please use AnyDVD 8.3.6.1, it should fix the issue:
    https://forum.redfox.bz/threads/anydvd-hd-8-3-6-1-beta.77130/