PS 18 error

Discussion in 'AnyDVD HD (DVD issues)' started by jmize, Apr 1, 2008.

  1. jmize

    jmize New Member

    Hello,I am new here.I have been using Any Dvd for over a year.Usually if I have a problem I check the forums and find my answer.Today I updated to the most recent AnyDVD 6.4.0.5 and I went to back up a DVD and got the PS 18 error.I have backed up a DVD as recently as last week and had no problem.I also tried backing up a DVD I had previously done successfully and received the same error message.I have restarted my computer.I have made sure no other programs were running.Any tips,hints or suggestions would be appreciated.Please forgive me if this has been covered.
    thank
    new member
    Jmize
     
  2. James

    James Redfox Development Team Staff Member

    Please post an AnyDVD_Info log for the disc in question.

    EDIT: Who is giving you the PS18 error? AnyDVD ripper or CloneDVD?
     
  3. Webslinger

    Webslinger Retired Moderator

    1. Use Anydvd 6.4.0.6 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6406.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    3. If you still have problems, then . . .

    A)
    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
    n) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?
     
  4. jmize

    jmize New Member

    re

    any dvd ripper is givingme the error
     

    Attached Files:

  5. Charlie

    Charlie Well-Known Member

    This may be your issue. I am ripping this title right now and there is only CSS protection on the disc.
     
  6. Charlie

    Charlie Well-Known Member

    I had no problem with this title. Here's my log too James.
     

    Attached Files:

  7. Webslinger

    Webslinger Retired Moderator

    It's time to update Anydvd and remove some filters from your registry.

    1. Use Anydvd 6.4.0.6 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6406.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    You have some packet writing junk on your system that needs to be removed.
    Sonic's Drag-to-disc should definitely be uninstalled. Packet writing software interferes with a lot of other software, not just Slysoft's If you need drag-and-drop functionality, use dvd-ram instead (with a FAT file format), which is more stable.


    Part of the Prassi Zulu engine. Comes with ONES, Zulu2, Recordnow! 4 and (updated) Digion Audio.

    This filter can also cause conflicts.

    3. i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "Cdralw2k". Click "Remove Selected Filter". Select "PzWDM .". Click "Remove Selected Filter". Click "ok".
    iv) Reboot

    Keep in mind that the programs that installed those filters will no longer function properly.
     
    Last edited: Apr 2, 2008
  8. jmize

    jmize New Member

    tried again with another movie same PS 18 error

    sweeny todd
     

    Attached Files:

  9. Webslinger

    Webslinger Retired Moderator

    1) Did you reboot after removing the filters? (that's very important)

    2) Are you able to try another drive?

    Both of these discs do not appear to have anything exciting on them in terms of protection.
     
    Last edited: Apr 2, 2008
  10. Charlie

    Charlie Well-Known Member

  11. Webslinger

    Webslinger Retired Moderator

    @jmize

    (for troubleshooting purposes)


    3) Use Clonedvd 2.9.1.6 beta: click http://sandbox.slysoft.com/beta/SetupCloneDVD2916.exe (free 21 day trial)

    4. Click the red fox icon on your toolbar. Click "default". Click "ok".

    5. Run Clonedvd. Select "Clone DVD" from the main menu to ensure that you're doing a full disc backup.


    6. Then please post the Clonedvd log:


    click http://forum.slysoft.com/showthread.php?t=476 and follow the steps but note the differences below that I would prefer you do instead:

    a)Select "dvd+/-r DL" near the quality bar in Clonedvd. This avoids compression (so, the process will be faster)

    b) Select "dvd files" as the output method--and rip to your hard drive. Clonedvd also rips slightly faster than Anydvd ripper.


    [​IMG]
    (thanks to Zebadee for the screenshot)

    c) You should be able to copy and paste the log text with your mouse if you click in the white area (in the screenshot).


    Try

    [ code ]
    log text
    [ /code ]

    Don't put spaces in the square brackets.

    d) State the full a)error message(s) you encountered (click "details")
     
    Last edited: Apr 2, 2008
  12. Webslinger

    Webslinger Retired Moderator

    Did you try Anydvd ripper as well?
     
  13. Charlie

    Charlie Well-Known Member

    Yes that is what I used as that is what the original poster said he was trying to do.
     
  14. Webslinger

    Webslinger Retired Moderator

    O.k., thanks. Then something pretty weird is going on either with jmize's drive or something on jmize's system.
     
  15. jmize

    jmize New Member

    thanks for all the help

    I appreciate everyone lending a hand.I tried to burn using clone dvd and got the same error.I am going to look into my system and drive now.If everyone else is not having problems it is probably something with my computer.Thank you for all your help.I will try something else
     
  16. Webslinger

    Webslinger Retired Moderator

    That's probably a good idea. I'm getting reports that Anydvd and Clonedvd handle both titles perfectly fine.
     
  17. Frank

    Frank SlySoft Support Team

    PS 18 - a ghost from the past?

    PS 18 is an error that surfaced in one of the 2.8.xx of CloneDVD and it is a little bothersome to see this again - 2917 CloneDVD + 6412 AnyDVD.

    I'm working two additional tickets for this problem, a bit-set error. :(

    More on this as feedback comes in from the two tickets.
     
  18. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Did the OP ever update? The logs they posted were with AnyDVD 6.4.0.6.

    Frank, just a crazy question but does this problem appear to happen with any drive or are the open tickets limited to a specific brand of drive?
     
  19. Frank

    Frank SlySoft Support Team

    Feedback needed

    That is a very good question. I'll follow this up right now and put the replies here before I shutdown for the day.

    One of these users is "new" and the other has had the products for >2 years.

    One drive is: Philips spd24001

    Another one is: BENQ DW1640

    More as I get feedback.
     
    Last edited: Apr 19, 2008
  20. Webslinger

    Webslinger Retired Moderator


    I've never heard of the first drive you listed, but the Benq 1640 does use a philips chipset, so there may be something in common.

    However, jmize appears to be using a lite-on drive, Anydvd 6.4.0.6 and a Clonedvd version that was likely older than 2.9.1.6; so I'm not sure if jmize's issue is even related to the tickets you're presently dealing with (I mean you're responding to a thread that's over two weeks old).

    Regardless, I am unable to reproduce this problem with a Plextor PX-760a, a Samsung 203 series Sata burner, an LG 4163B, an old Lite-on dvd-rom drive, and a LG GGC-H20L under Vista 64 bit SP1 nor under Windows XP 32 bit.

    Clearly, Charlie had no issues either at the time of this thread (using a Samsung 203 series drive): http://forum.slysoft.com/showpost.php?p=100926&postcount=6
     
    Last edited: Apr 20, 2008