Probs with Pirates3

Discussion in 'AnyDVD HD (DVD issues)' started by Generic, Dec 4, 2007.

  1. Generic

    Generic Member

    Hi

    I am having difficulties with Pirates Of Caribbean "At World's End".

    My error upon ripping to Harddrive : FileIO 4 Video_TS.VOB 96970752 360448

    It will shut down at 1%, and won't allow me to rip to hard drive via AnyDVD 6.3.0.0.

    I have read the other threads about situations dealing with Pirates 3, and have also tried all levels of AI. And had also tried the recommended of disabling the AI, and I still have the above error, though my situation is not with the Bonus CD, it is the main dvd. [FileIO 4 VIDEO_TS.VOB 96970752 360448]

    I am hoping that my Log Files will help out.

    In determining what is wrong....

    Thank you in advance.

    Generic
     

    Attached Files:

  2. stevesmorol

    stevesmorol New Member

    I used Clone2DVD and had no problems>
     
  3. Generic

    Generic Member

    Re: will test it out via that method

    Hi Stevesmorol,

    I'll try that method, and post my results.


    Thank you.

    Generic


    ----------------------------------Appended------
    Rehi Stevesmorol,

    Thank you for your suggestions, it's a good work around that works for me, via CloneDvd2 vs AnyDvd: rip to hard drive. I am able to complete my backup.

    /cheers

    Generic
     
    Last edited: Dec 4, 2007
  4. bilbo65

    bilbo65 Well-Known Member

    Also, I had no problems using CloneCD to make a backup.
     
  5. Webslinger

    Webslinger Retired Moderator

    from Frequently Asked Questions (READ BEFORE YOU POST)

    23. I'm getting a FileIO 4 error. Why?

    Only with the bonus disc--not the main movie disc . . .
     
    Last edited: Dec 4, 2007
  6. Generic

    Generic Member

    Hi Webslinger,

    Interesting thread.

    I have combined total of 3terrabytes, none of my drives are below 50 gigs, which is still overkill for a 7gig raw or 4gig rip.

    I still want to thank you for the articles/faqs.

    As I have mentioned that Stevesmorol's workaround works perfectly fine for me.

    Im so used to ripping to hard drive first, it didn't occur to me to just try the latter, that Stevesmorol had posted.

    Anyhow , thank you to the both of you for your suggestions.

    Generic.
     
  7. Webslinger

    Webslinger Retired Moderator

    Yeah that doesn't make any sense. You see, Clonedvd's full disc rip and the rip from Anydvd ripper are exactly the same. Fileio 4 error means that Anydvd is unnable to write to your harddrive. It seems likely to me that you specified the wrong output path in Anydvd ripper.

    1. Can you reproduce that error message?

    2. Are you sure you're specifying the right drive letter in Anydvd ripper for the output?

    3. Is the AI scanner set to default (as it should be)?

    4. Anydvd ripper handles that disc perfectly fine: click http://forum.slysoft.com/showpost.php?p=70814&postcount=1
     
    Last edited: Dec 4, 2007
  8. Generic

    Generic Member

    Welps burning failed at 99%.

    I'll go back to square one, re-read the postings, and work it from there.


    Thanks,

    Generic.
     
  9. Webslinger

    Webslinger Retired Moderator


    1. State the full a)error message(s) you encountered, b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?

    2) Check to see if there's an updated firmware version for your burner and your reader: click http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    3) What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    4) At what speed are you burning your blank media?

    5. Click http://forum.slysoft.com/showthread.php?t=5083 and refer to questions #4 and #6 please
     
    Last edited: Dec 4, 2007
  10. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Offhand nothing is jumping out at me in looking at your log files.

    (1) Check to make sure the directory the AnyDVD ripper is supposed to be putting files in exists and there is enough free space on the HDD for the files.

    (2) Uncheck Remove annoying adverts and trailers. I notice this was checked when viewing your status window.

    [​IMG]

    I noticed nothing out of the ordinary when ripping this disc.
     
  11. Webslinger

    Webslinger Retired Moderator

    Yes, that's an excellent point. That feature, as noted, doesn't work properly with all discs (and may even cause problems).
     
  12. Generic

    Generic Member

    1 hop forward 5 hops back and then 1 hop forward

    Welps success rip to hard drive via AnyDvd.
    Successful backup achieved.

    There is nothing wrong with Anydvd/CloneDvd2

    The culprit, overheating of Hard drives.

    I have powered down, physically disconnect sata drives, wait, noticed box was overwhelming warm. Stuck a small desktop fan to help get rid of the heat.

    Slapped on carbon copy of backup main drive.
    I have copied directly to main drive, with all other drives disconnected.
    I have copied from main drive to dvd backup.

    I got to learn more new articles.

    All in all , Thank you Stevesmorol, Webslinger, Jaybo, Bilbo65, and others if I missed your names, for helping me with determining some new factors with this situations which I have not thought of.

    /cheers.

    And thank you for the dvdinfo link, much appreciated.

    /bows


    Case Solved.

    Generic

    PS. I also used your suggestions with unchecking Remove annoying Averts and Trailers...DrinkLyeAndDie.
     
  13. Webslinger

    Webslinger Retired Moderator

    Oh wow, that is interesting.

    Do you mind if I ask what brand and model hard drives are you using?

    Also are you running them in a RAID configuration?
     
    Last edited: Dec 5, 2007
  14. Generic

    Generic Member

    I have a mixture of WD/SGs

    Barracuda 7200.10 SATA 3.0Gb/s 320-GB Hard Drive (maindrive)
    Barracuda 7200.10 SATA 3.0Gb/s 320-GB Hard Drive

    Barracuda 7200.10 SATA 3.0Gb/s 320-GB Hard Drive (carbonbackup) (never used unless I run into some problems, usually disconnected, stored away.)

    SATA NCQ 500GB ST3500641AS-RK
    SATA 3.0Gb/s 250GB ST3250820AS

    WD1600AABS 160 GB, 3 Gb/s, 2 MB Cache, 7200 RPM
    WD5000AAJS 500 GB, 3 Gb/s, 8 MB Cache, 7200 RPM

    = 2050

    externals wd/sgs

    2x = WDH1U5000 Western Digital My Book™ Essential Edition™ 2.0 500GB
    2x = ST305004FPA1E3-RK Seagate FreeAgent™ Pro 500GB

    It's generic, but thats what I'm using. the 2 external drives 1 each SD/WG arent opened, they are incase for some god forsaken reason I run out of space.

    -----------------Appended--------

    No I am not using raid, as most of the additional hard-drives were later added on during different periods in months/years. Though I have thought about it.

    I live in the tropical weather, so humidity factors are burdensome. Both manufracturers have both said thier products will usually last longer than thier competitor.....
     
    Last edited: Dec 5, 2007
  15. Webslinger

    Webslinger Retired Moderator

    Do you know what hard drives overheated? Thanks
     
  16. CCSky45

    CCSky45 Member

    I had no trouble with Pirates of the Caribbean at world's ends using CloneDVD 2.9.1.2 And AnyDvd 6.3.0.0 the entire disc

    Summary for drive E: (AnyDVD 6.3.0.0)
    LITE-ON DVDRW SOHW-1633S BPSA 2004/10/29 21:10
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1975808 sectors (3859 MBytes)
    Total size: 3925379 sectors (7666 MBytes)

    Video DVD (or CD) label: pi30nnw1
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Warning: .bup file location is wrong, .bup processing disabled!
    RCE protection not found.
    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Found & removed bogus title set(s)!
    UDF filesystem patched!
    Autorun not found on Video DVD.
    Found & removed 8 potential bad sector protections!
    Emulating RPC-2 drive with region 1!
     
  17. Generic

    Generic Member

    E: drive = WDH1U5000 Western Digital My Book™ Essential Edition™ 2.0 500GB this was the E: drive I couldnt write too. It currently has 336 gigs free.

    Though to be honest, I'm not positive which drives were overheating as the entire box was warm to touch.


    I had originally posted E: drive = WD1600AABS 160 GB, 3 Gb/s, 2 MB Cache, 7200 RPM, As I use that alot for slow burns, etc.

    Correction, error on posting.

    ---------Appended------

    Rip to E - external, Clonedvd to D: 160 internal. So maybe thats the culprit?

    Anyhow. the fix was clone C, and rip to there, burn from there.
     
    Last edited: Dec 5, 2007
  18. Webslinger

    Webslinger Retired Moderator

    Quite possibly . . .