Problems

Discussion in 'CloneDVD' started by tjdoss, May 16, 2008.

  1. tjdoss

    tjdoss Member

    I have (2) of the infamous SATA ASUS DRW-2014L1T drives installed and when I try to use CloneDVD, it reads the DVD to be backed up, it backs it up, and the it writes the backup DVD but what I get out of the tray is unreadable by anything but CloneDVD. Everything else reads it as a blank, or a flawed disc - not a DVD.

    I have installed the lastest version of CloneDVD as I had read that others were having problems with this (and other SATA DVDRW drives). Nothing I seem to try makes a difference. If there is anything that you can recommend - I'm open to suggestions. My next step is to salvage the ASUS IDE drive that I have been using with CloneDVD for years without any problems and swap it out with the SATA.
     
  2. Webslinger

    Webslinger Retired Moderator

  3. tjdoss

    tjdoss Member

    2) Log file is attached

    4) Done

    7) Firmware updated

    8) Was using Memorex (DVD+R) and have never had any problems with them - but after reading this forum I am switching to Verbatim DVD+R.

    9) DVD-5

    Also, I was looking and working on this problem and discovered that the Region was not set for the SATA drives - I set it to Region 1 and am testing now to see if that made a difference.
     

    Attached Files:

  4. Webslinger

    Webslinger Retired Moderator

    Yes, good idea. That memorex junk is the likely culprit

    Change the booktype to "dvd-rom" before burning.

    That's disc size--not burn speed

    Don't be burning at max.

    click http://forum.slysoft.com/showthread.php?t=476 and follow the steps in the order that they are listed (step by step)
     
  5. tjdoss

    tjdoss Member

    Thanks

    I wanted to say thank you. I have decided to throw in the towel with regard to the ASUS DRW-2014L1T's. They were $35.00/drive and I bought (2) of them so I have $70.00 worth of paperweights. I tried everything that you recommended and they never produced a working DVD.

    CloneDVD read the DVD and prompted for a recordable disc but after it got done writing the new DVD - apparently it was not finalized or something as when you attempted to read the DVD it read as a blank or flawed. I tried the discs on several different DVD drives and DVD players and - no dice.

    Oddly, if you put the newly recorded DVD into the drive and launched CloneDVD - you COULD review the preview of the DVD in CloneDVD and the program would read what was on the disc - but that was the only program that would read the disc. I suppose what bothers me most about this (other than the $70.00!) is that I am still not really sure why these drives did not work. As I said, I went through every solution (e.g. Verbatim discs, slowed the burn speed way down, etc.) No dice.

    Can anyone recommend a SATA DRW drive that is KNOWN to work with AnyDVD and CloneDVD?

    Meantime, I am back to my IDE's and they work perfectly.
     
  6. Webslinger

    Webslinger Retired Moderator


    Hmmm. Maybe the problem is with the sata drivers on your motherboard? What kind of motherboard are you using? Maybe zebadee has some ideas. I'll ask him to take a look at this thread.

    Or were you trying good quality blank media (Verbatim or Taiyo Yuden)? If you weren't, I wouldn't give up.
     
  7. tjdoss

    tjdoss Member

    Mobo is an EVGA 780i

    I tried Verbatim blank media - no change from anything else I used - exactly the same outcome.

    I may go back and re-install one of the drives and continue to work with it. I am very curious as to what wasn't working. Don't think I can give up on it just yet. And, the IDE's work so I have restored backup capability in the meantime.

    Any info or assistance is greatly appreciated.

    I wonder if I didn't have something set up right in the BIOS? or maybe the drivers?

    I did successfully load the latest firmware. But, I have read that others are also having issues with this particular drive.
     
  8. Webslinger

    Webslinger Retired Moderator

  9. zebadee

    zebadee Well-Known Member

    Hi :)
    Try uninstalling the nVidia drivers & install Microsoft drivers in their place.
    I had the 680i & ended up using a PCI SATA Controller card. :D