Problems with Virtual DriveClone on Vista - no drive appearing

Discussion in 'Virtual CloneDrive' started by nmcmahon, May 2, 2008.

  1. nmcmahon

    nmcmahon New Member

    Hi there, I have just installed DriveClone and when I open the program, I select 1 drive from the list and click ok. There are no other drives listed in My Computer, and when I double click an .iso file (which has the correct icon for a CloneDrive file) it does nothing, loads for about a second but nothing. Going into device manager it says the drivers are corrupt or missing for "Elby Clonedrive SCSI CD-ROM Device".

    Any ideas?
     
  2. evlncrn8

    evlncrn8 Well-Known Member

    clonedrive you mean?, you may have to reinstall the cd drivers, select the drive in device manager and point it to cdrom.inf in the windows\inf folder.. should do the trick if you're lucky
     
  3. nmcmahon

    nmcmahon New Member

    OK thanks for that, I have installed CloneDrive, gone to Device Manager, right click on the device, click Properties, click the Driver tab, Update Driver, search for drivers in the folder you told me but all I get is "The best driver software for your device is already installed".

    Any other ideas why this will not work? I cannot get any virtual drive software to work, I have tried DaemonTools.
     
  4. nmcmahon

    nmcmahon New Member

    Sorted the problem. In fact, it went to play a game and realised Vista said I have no CD drive! This had disappeared since I installed SP1 for Vista, and after checking the Device Manager, the CD drive had the same error, and I found this:

    http://support.microsoft.com/default.aspx/kb/929461/en-us

    I had to delete something from the registry, and tried installing CloneDrive after, and guess what, worked perfectly!