problems with matshita and DL media

Discussion in 'CloneDVD' started by tockki, Apr 8, 2007.

  1. tockki

    tockki New Member

    I've been having problems too with the dual layer DVD+R in that even though the files runs well in the computer when I use the DVD CLONE program "oh no!" sounds and sometimes it occurs midway and sometimes it occurs from the beginning... I'm a newbie. Is there something wrong with the program?
    My DVD burner is MATSHITA DVD-RAM UJ-842 on a thinkpad t60. Frustrating cuz Dual layer dvds are expensive and I wasted 9 thus far...
     
  2. Webslinger

    Webslinger Retired Moderator

    Matshita burners are generally prone to having issues (especially with region settings). However, unless you're using Verbatim +R DL media, chances are you will continue to experience issues.
     
  3. tockki

    tockki New Member

    Thank you for your quick reply... I guess I'll have to buy Verbatim +R DL medias~~~ (hope this will work better fingers crossed! ^^)
     
  4. tockki

    tockki New Member

    Sorry to bother you again... but can you recommend a good DVD burner? Name and model... preferably one that can fit in a thinkpad t60 but if not an external dvd burner is okay too ^^
     
  5. Webslinger

    Webslinger Retired Moderator

    I do not feel comfortable recommending external (nor slim notebook writers). Actually, I'm not that comfortable recommending burners in general (except to say you should stay away from Matshita), although I have occasionally. Feel free to ask your question here: http://forum.slysoft.com/forumdisplay.php?f=25