Problems with AnyDVD HD and GGC-H20L+Shuttle SN27P2

Discussion in 'AnyDVD HD (Blu-ray issues)' started by djsat2, Jan 10, 2008.

  1. djsat2

    djsat2 New Member

    I recently built a nice shiny new Vista 64 (Home/Prem.) machine based on the Shuttle SN27P2 (Nvidia nForce 570 chipset) and treated it to a LG GGC-H20L. I first just used Power DVD (which came bundled with the drive) on the machine to watch some Blue-Ray and HD-DVDs with no major problems.

    I have no installed the latest version of AnyDVD Trial on my PC and am having all sorts of problems. Whne i run AnyDVD I get about 2-3 minutes of system use before my harddrive light comes on and stays on, after this time I am unable to close AnyDVD (by rightclicking the tray icon or through the task manager) and after a short time later I no long have use of my Optical drive!!
    If i try ripping a disk pretty much the same happens and i can't rip it.

    If i don't start AnyDVD and try ripping with DVD with another application it works fine and also copying the contents of a DVD/Blu-ray/HDDVD works fine withouth AnyDVD running.

    ive tried a few older versions of AnyDVD but get similar results.

    Anyone else have this kind of problem and hopefully a solution? I tried my drive in another PC (vista Home/P 32) with AnyDVD and had no problems at all, ive also tried re-installed Vista 64 on my machine and using AnyDVD with no PowerDVD installation but had the same problems. Just seems to be my combination of hardware/software! :(
     
  2. benzinerwin

    benzinerwin Member

    Did you read "Please read before posting" ?
    (I'd recommend the part about packet writing software)
     
  3. djsat2

    djsat2 New Member

    yes i did - as i said iny my first post, tried installing AnyDVD on a pretty much a clean Vista 64 install. (No other DVD reading software isntalled).