Problems ripping Sound of Music 40th Annv.

Discussion in 'AnyDVD HD (DVD issues)' started by kclarke2000, May 23, 2008.

  1. kclarke2000

    kclarke2000 New Member

    I have been converting my entire video collection over to Apple TV, I am stuck with one DVD which will not rip or clone. Sound of Music 40th anniversary edition. I have tried everything. I am looking for some help. I have attached the log file. I get an error in AnyDVD about half way through the rip and the same if I use CloneDVD. Any ideas out there. I have also tried removing all DVD drivers that the forums talk about , but that didnt change a thing.
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    1. You need to state full error messages

    a. State the full error message(s) you encountered (click "details"),
    b. tell us what program(s) you were using when you received the error message(s), and
    c. describe in detail what you were doing when you received the error message(s). What problem are you having exactly?



    2. and remove that Sonic Solutions Drive Letter Access junk from your computer.


    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "DLACDBHM". Click "Remove Selected filter". Select "DRVMCDB". Click "Remove Selected Filter". Click "Remove Selected Filter. Click "ok".
    iv) Reboot


    3. Additionally, "remove annoying adverts and trailers" doesn't work properly with all discs and may make some unplayable. Click the red fox icon on your toolbar. Click the "Default" button, and then click "ok".
     
    Last edited: May 23, 2008
  3. kclarke2000

    kclarke2000 New Member

    more data

    I am using AnyDVD, I have removed the drivers using the image burning tool and disabled all the anyDVD settings back to the default. I have nothing else running but AnyDVD, it gets to 24% complete and I get the following error message. "File IO VTS_04_1.VOB 1785051136 331776"

    I just want to convert this DVD to Apple TV, I am a noobie at all this conversion stuff. I use Handbrake on the Mac for most of the DVDs that convert without a hitch. I use AnyDVD to rip the troubled ones so I can then run handbrake, I got the whole library done, about 300 discs and this is the last and I am having a fit with it....any help is appreciated, my daughters love this movie!
     
  4. Webslinger

    Webslinger Retired Moderator

    You have a bad original disc or a slowly dying drive even if the disc plays fine.

    These are your options (in order of likelyhood):


    A. The original disc is bad even if it plays fine. Exchange it.

    B. The disc is dirty. Clean it.

    C. Your drive is slowly dying. Try a different drive.
     
  5. kclarke2000

    kclarke2000 New Member

    Okay, I will try a different drive, I already cleaned the disc. I am guessing it must be a bad disc! Darn....thanks for the help.