problems installing AnyDVD

Discussion in 'AnyDVD HD (DVD issues)' started by raiif2008, Mar 28, 2008.

  1. raiif2008

    raiif2008 New Member

    Hey All,

    I was just wondering if anybody else has had an issue installing AnyDVD (the current version as of this posting - downloaded 2 hrs ago). I go to install, everything comes up fine:

    Clicked I Agree -> Clicked Next (Full Install) -> Clicked Install (Location: C:\Program Files (x86)\SlySoft\AnyDVD)

    The problem comes up when it starts to extract files, all I get is:

    Execute: "C:\Users\USER1\AppData\Local\Temp\nst53C0.tmp\AnyDVDTray

    and then the message pops up stating "Your computer needs to be restarted after the installation. Continue?

    Even though nothing extracts or installs!?!???

    I've tried:
    redownloading (including renaming the download file and changing location)
    using ccleaner.exe to clean the log and registry files
    deleting the files in the nst53C0.tmp folder
    using ccleaner.exe again to clean files
    manually editing the registry and removing any traces of "AnyDVD"

    I've looked through the forum for the past hour or so (I apologize if i've missed anything). I found a reference to TeaTimer software conflict, so I completely uninstalled Spybot, cleaned registry again, restarted computer, cleaned registry again - Nothing, Zilch, Zip, Zero, Nada..

    I have had AnyDVD on my computer since before ever, never had any problems. I wanted to do a fresh install of the new version (I hadn't updated in quite awhile). I don't remember any issues with the uninstallation process...

    I am currently running Windows Vista Ultimate 64-bit, Service Pack 1.

    If anyone could point me in the right direction, I'd really appreciate it. I apolgoize that this is so long, i've tried to make it as detailed an account as possible.
     
  2. waxman

    waxman Guest

    Have you tried installing with UAC turned off? Or with elevated access? :rock:
     
  3. Webslinger

    Webslinger Retired Moderator

    That's normal. Click "yes".

    The key word is "after". So after you click "yes" the program will install and then make your computer reboot.


    Actually, forget that and just try http://sandbox.slysoft.com/beta/SetupAnyDVD6403.exe

    You will have to reboot when prompted.