problems during standalone playback

Discussion in 'CloneDVD' started by kelly40828, May 15, 2007.

  1. kelly40828

    kelly40828 New Member

    yes i have got the sonic recordnow version 7 and when i burn a dvd and go to play it in my dvd player you can watch it , but then it freezes the sound goes but some dvds i burn works fine and other freezees i am wasteing a lot of dvd please help
     
  2. customshopkv1

    customshopkv1 Well-Known Member

    What kind of media are you using? Try Verbatim and Taiyo Yuden.
     
  3. Webslinger

    Webslinger Retired Moderator

    .1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10
    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media)
    If you use poor quality blank media, then you should expect problems.
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250
    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x)
    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)
    5. Avoid sticker labels (they tend to cause problems)
    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media, and change the booktype to "dvd-rom)