Problems copying DVD

Discussion in 'AnyDVD HD (DVD issues)' started by Traderal, Dec 22, 2007.

  1. Traderal

    Traderal New Member

    I have been using AnyDVD for some time now and never had a problem with any DVD before this. I am trying to make a backup copy of some of my DVDs originally copied with AnyDVD, DVD Shrink and or 1Click DVD Pro, but keep coming up with different errors in the middle of the copy process. From encryption error statements to folder errors to "scratched" dvd's, they are keeping me from making duplicates of previously burned DVDs. I will purchase DVD Clone if needed, but have no idea why all these problems are coming up now. Never a problem before. Any ideas???
     
  2. Carolina Mike

    Carolina Mike Well-Known Member

    If I read your post correctly you are trying to make a backup of a backup. Is that correct. If so you do not need AnyDVD to do that as most any program will copy a copy as there is no protection on it. If you are getting CRC's error then the backup copy has errors on it as it could be anything like bad media, bad burn, etc.... Always make a copy using the Original Disk and do not use a copy of the original to copy from. You do have the Original Disk??
     
  3. oldjoe

    oldjoe Well-Known Member

    My best guess is you used inferior media to make the original copy.
    Making copies of backups can be done with any burning software.
     
  4. Traderal

    Traderal New Member

    Thank you

    Thanks for such quick replies. Unfortunately, I gave the original DVD away as a gift so I cannot start anew. No problems watching the burned copies in a DVD player but many trying to back them up. Media is all name brand such as Memorex, etc. I even purchased CloneDVD2 to try and accomplish my tasks but still no good. I used to be able to accomplish such a simple task but no more???????????? Thank you again
     
  5. oldjoe

    oldjoe Well-Known Member

    There is the likely source of your problem. Memorex, etc. are not quality media. Get some Verbatim or Ty.
     
  6. Traderal

    Traderal New Member

    Crazy is all I can say

    Hi Oldjoe;

    Thanks for the reply. After spending about 6 hours trying to figure what is going on (everything worked fine, for over 2 years) I gave up and went to bed. Now this morning, without rebooting anything, all is working perfect. I burned using all three programs and no problem. In fact, I am burning a burn of Spiderman as I type................guess it is just one of those unexplained moments in life. Thanks again and Happy Holidays.
     
  7. linx05

    linx05 Well-Known Member

    Since you do not have the DVD anymore, you are illegally making a copy. Don't do it again.