Problems burning Blu-Ray with LG GGW-H20L

Discussion in 'AnyDVD HD (Blu-ray issues)' started by kayjay, Mar 31, 2008.

  1. kayjay

    kayjay Member

    Anyone else having problems burning Blu-Ray disks with LG GGW-H20L? I have tried Nero 7 and Imgburn (latest release) both with UDF2.5 and I get to about 4% complete, they both lock up and they keep burning but don't finalize the disc and I have to reset the system. My system hardware is pretty recent and I am running XP SP2. I tried a LG BD-RE disc which I can erase and try again (which I have done several times) and I waxed a RiDATA BD-R, $15 down the hole.... Thanks
     
    Last edited: Mar 31, 2008
  2. anubus

    anubus New Member

    I have no problems burning the LG BD-RE disk that came with the drive. I have two Ritek BD-RE's that don't burn because they're not yet supported by the firmware (disk ID BW1-001). The current firmware ver that I'm aware of is YL02:
    Code:
    http://us.lgservice.com
    Anyhow, burning with UDF 2.5 in both Nero and Imgburn have worked fine for me. First, I would check if you can burn anything at all (ie. cdrw, dvdrw) to make sure the drive is functioning overall. Another thing to try is to swap the drive to a different SATA channel/controller (if available) or try using another SATA cable. Also you can try to put the drive in another system (yours or a buddy's) and see if it can burn ok.

    The goal is to localize the problem: system vs drive vs disc. If you can, buy another BD-RE disk (make sure that's supported by the drive!) to rule out the LG BD-RE disc you have being defective.

    Good luck.