Problems after installing

Discussion in 'AnyStream' started by Heinrich, Sep 22, 2020.

  1. Heinrich

    Heinrich Member

    Hi Redfox,

    After the installation i wanted to download from Amazon Prime the window opens but crashes and gives me somekind of error but closes so fast i was not able to see it.

    It has generated a log of it in my temp folder that i have attached.

    When i open the program now nothing happens and in the task manager i can see the program running.

    Could you take a look at this to see if it is a local problem?

    Filelist:
    AnyStream_1.0.1.0_Dump_20200922093432.astdmp
    AnyStream_1.0.1.0_Dump_20200922093432.dmp
     

    Attached Files:

  2. Prospere

    Prospere RedFox Development Team

    Hello Heinrich and welcome!

    Thank you for attaching the dump! We're on it.
    As well, which version of Windows are you on?
     
    Last edited: Sep 22, 2020
    Aeneas72 likes this.
  3. Heinrich

    Heinrich Member

    Hi Prospere

    I am currently using this version.

    OS Name Microsoft Windows 10 Pro
    Version 10.0.19041 Build 19041
     
  4. Prospere

    Prospere RedFox Development Team

    Ehm... Actually, that was a dumb question - I do see the OS version in the dump. But thanks a lot for taking the time to post it.
    I am still investigating the issue.
     
  5. Prospere

    Prospere RedFox Development Team

    @Heinrich while I am still investigating the issue, could you please change the AnyStream build you are using? I mean, if I am not mistaken, you are trying to run a 32-bit build, but you have a 64-bit OS (please correct me if I am wrong).

    The crash is not happening in our code. Not explicitly, at least. It happens deep in the underlying system (Qt libraries that means, not the Operating System). This reminds me of crashes I used to have with the 64-bit build, which was caused by a faulty graphic driver.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  7. Prospere

    Prospere RedFox Development Team

    I am not quite sure yet.
     
  8. Heinrich

    Heinrich Member

    Hi @Prospere

    I have also tried with installing the 64bit version but the same thing happens as on the 32bit version.

    Tried installing booth versions as administrator and also tried updating the Microsoft visual but with the same result.

    If you need some more logs from me i will gladly help :)
     
  9. Prospere

    Prospere RedFox Development Team

    Alright. Let's see. Logs are useless as the exception happens when Qt tries to display a widget. The one that shows the web content, I presume.
    Meanwhile, please try deleting the

    %appdata%\RedFox\AnyStream

    folder and try to rerun AnyStream (you will have to login to AMZ again)
     
  10. Heinrich

    Heinrich Member

  11. Prospere

    Prospere RedFox Development Team

    @Heinrich I should've asked you about that :)

    Thanks a lot for updating me on that.


    @Ch3vr0n Appears both cases are very much connected.
     
  12. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Didn't anydvd a long time ago have similar issues when RDP was being used. Pretty sure that was @SamuriHL was the one involved

    Sent from my Pixel 3 XL using Tapatalk
     
  13. Prospere

    Prospere RedFox Development Team

    I do not remember, to be honest
     
  14. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Me neither, which is why I tagged him . Maybe @James remembers something too

    Sent from my Pixel 3 XL using Tapatalk
     
  15. SamuriHL

    SamuriHL Moderator

    Yes, RDP can be a problem. I stopped doing that quite a long time ago, but, I definitely did run into issues there.

    P.S. Not with AnyDVD, but, with CloneBD. Graphics drivers under RDP are.....virtual.