Problemi con LiteOn LH-20A1H

Discussion in 'Unità CD/DVD' started by brudicchio, Aug 17, 2007.

  1. brudicchio

    brudicchio New Member

    RISOLTO! - 17/11/2007 - il problema era che il masterizzatore era collegato su una scheda di espansione PCI EIDE/ATA Silicon Image 0680 A
    poi ricollegandola sulla scheda madre tutto funziona!

    ----------------------------------------------------------

    Problemi con LiteOn LH-20A1H.

    - CD e DVD di avvio non partono (neanche per reinstallare Windows XP, il CD non si avvia con BIOS abilitato)
    - Da molti errori di lettura con AnyDVD
    - Nero CD-DVD Speed non funziona.

    La masterizzazione è buona.

    Ora provo a mettere un firmware non originale da uno di questi siti e vediamo:

    http://codeguys.rpc1.org
    http://forum.rpc1.org
    http://dhc014.rpc1.org
     
    Last edited: Nov 17, 2007
  2. Dr4k0

    Dr4k0 Moderator (it)

    Prima di tutti prova l'ultimo firmware ufficiale della Lite-On e utilizza sempre DVD di qualità (Verbatim non White-Perl ad esempio). Eventualmente utilizza un firmware non ufficiale, anche se generalmente si limitano a eliminare il codice regionale. Ti avviso che Windows Vista non funziona con unità DVD Region-Free (almeno mi pare che Vista avesse questa fregatura, tra le altre)...
     
  3. brudicchio

    brudicchio New Member

    Aggiornato il 1° post
     
  4. brudicchio

    brudicchio New Member

    RISOLTO! - 17/11/2007 - il problema era che il masterizzatore era collegato su una scheda di espansione PCI EIDE/ATA Silicon Image 0680 A
    poi ricollegandola sulla scheda madre tutto funziona!