Probleme mit Nero 7.9.6 und ANyDVD 6.1.6.5

Discussion in 'AnyDVD HD (DVD Probleme)' started by umue, Jun 25, 2007.

  1. umue

    umue New Member

    Hallo,

    bin hier neu, da ich bis jetzt keine Schwierigkeiten beim Brennen hatte.

    Mein System:

    Windows Vista Ultimate 31 BIT
    Plextor 760A 1,06
    Nero 7.9.6
    AnyDVD 6.1.6.5
    Clone DVD, CloneCD - aktuelle Vers
    Daemon Tools 4.09
    Plextools ProXL 3.13

    Alle Progs registriert, keine gecrackten Versionen. Zuerst funktionierten alle diese Programme tadellos zusammen (in ihren damals aktuellen Versionen). Doch nach einer Neuinstallation des OS (mit Einspielen der aktuellen DVD-Software) beobachte ich folgende Phänomene:

    Die Daemontools "versteckten" die DVD-Laufwerke für die Plextools und andere Progs. Nach der Deinstallation und des Entfernenes des viruellen SCSI Treibers war dieses Problem gelöst. Aber wie kann ich jetzt meine ISO Images laden?


    Nun bemerkte ich aber eine Inkompatibilität zwischen ANYDVD und Nero. Solange ANYDVD läuft, gelingen Brennvorgänge nur mit massiven Fehlermeldungen in Bezug auf die Schreibqualität. Beende ich ANYDVD (keine Deinstallation) scheint Nero wieder normal zu Brennen. Mit allen bisherigen Versionen von Nero oder ANyDVD (auch unter Vista) hatte ich keinerlei Probleme.

    Liegt es an der neuen Nero oder ANYDVD Version, oder haben die Daemon Tools mein System "geschreddert"?

    Für einen Tip wäre ich sehr dankbar, denn ich komme einfach nicht mehr weiter.
     
  2. BlueMan

    BlueMan Member

    ich hatte ähnliche Probleme !!

    Bei mir lag es dann an der neuen version von Deamon Tool (4.09)

    Hab dann die vorherige version wieder drauf gemacht und dann ging es wieder !!

    Mein System
    Windows Vista Ultimate x64

    Hoffe du kannst dein Problem lösen !! :agree:
     
  3. umue

    umue New Member

    Hallo,

    danke für die Antwort, hatte ich schon versucht, das Problem mit den "versteckten" Laufwerken blieb - und auch nach einer kompletten Deinstallation der Daemon Tools und des virtuellen SCSI Treibers - ein sauberes Brennen mit Nero funktioniert nur nach Abschalten von AvyDVD.
     
  4. romoal

    romoal Well-Known Member

    Hatte ebenfalls Ärger mit Nero (neuste Version), Any machte Probleme bzw. Nero startete nicht, der Rechner hängte sich jedesmal auf. Habe deshalb Nero deinstalliert, bleibe lieber bei Clone DVD, hatte hier noch nie Schwierigkeiten.
     
  5. Nero FX

    Nero FX Active Member

    viele Probleme in dieser Richtung (besonders wenn DT genutzt wird/wurde) ist der SPTD Treiber (ähnlich ASPI Treiber nur eben modernern) schuld.

    also man sollte darauf achten das:

    - DT Version 4.09.1 installiert ist
    (die .1 ist nicht sichtbar wenn man die Version abfragt)

    - aktuelle SPTD Version installieren (im Moment 1.50 aktuell)
    (http://www.duplexsecure.com/en/downloads)

    - Aktuelle Nero Version (im Moment 7.9.6.0)
    (beim Update immer komplett deinstallieren, neustarten, das NeroClean Tool drüberjagen, neustarten, und Nero in der neusten Version installieren)

    - Standard IDE Treiber von Windows nutzen (nur bei Problemen IDE Treiber vom Chipsatzhersteller nutzen, das gilt für den IDE Treiber, den Rest immer aktuell halten)

    - AnyDVD sauber deinstallieren und neuinstallieren (mit allen möglichen neustarts)

    Dann sollte es keine Probleme geben. Achja und auf soviel wie möglich an Brenn Emulations etc Programme verzichten. (wer Alchol 52%/120% hat braucht kein DT etc)