Probleme mit der "Tierisch Wild" Blu-ray

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by pilzmaster, Jan 30, 2008.

  1. pilzmaster

    pilzmaster New Member

    Guten abend und hallo zusammen 8)

    ich habe folgendes problem, wenn ich die blu-ray dvd "Tierisch Wild" auf meinem pc abspielen will, bekomme ich folgende meldung: This Disc Will Not Play-Due To The Region Code Setting Of The Player. dabei habe ich alle möglichkeiten ausprobiert, die blu-ray regioneinschränkung auf automatisch entfernen funktion, häcken auf region a, b und c gesetzt und auch ohne diese funktion...habe es auch versucht die disc ohne anydvd-hd zu starten...bekomme aber immer dieselbe oben genannte meldung.
    die blu-ray disc hat denn code b und dieser ist bei mir auch standart mässig eingestellt.

    weiss vieleicht jemand rat :confused:

    vielen dank schon mal im vorraus :bowdown:

    freundliche grüsse

    pilzmaster
     
  2. BenGurion

    BenGurion Well-Known Member

    gerade bei BD ist es extrem wichtig, dass man die aktuelle version von anydvd-hd benutzt, da (zur zeit noch) jeder titel einzeln eingepflegt wurde - es gibt noch keinen echten algorythmus, der den schutz ausrechnet und aushebelt ... deshalb meine frage: nutzt du schon die aktuelle version 6.3.1.3?
     
  3. Hunchback

    Hunchback Well-Known Member

    Komisch das die meldung auch ohne Anydvd kommt. Laufen denn andere BluRays?
    MfG
    Hunchback
     
  4. hddvdsupporter

    hddvdsupporter Well-Known Member

    ich hatte mit diesem film keine probleme,
    welche powerdvd version benutzt du denn?
    oder hast du nero showtime?
     
  5. pilzmaster

    pilzmaster New Member

    hallo zusammen
    vielen dank erstmal für die prompten antworten:)

    ja ich benutze die aktuellste anydvd version 6.3.1.3.
    ausser mit dieser blu-ray, hatte ich noch keine abspielprobleme. ich benutze die power dvd ultra version 7.3, die von anfang an auf dem pc installiert war. mit dieser version kann ich ja filmdateien direkt von der festplatte öffnen....ich habe die blu-ray auch auf festplatte gerippt, mit any dvd, bekomme aber die gleiche meldung :(

    könnte da womöglich auch ein fehler bei der blu-ray disc liegen :confused:

    mfg
    pilzmaster
     
  6. BenGurion

    BenGurion Well-Known Member

    hast du UDF auch auf 2.5 gestellt ?
     
  7. hddvdsupporter

    hddvdsupporter Well-Known Member

    wo soll er denn die udf settings auf 2.5 stellen, er will den film ja nur auf dem pc abspielen und nicht brennen.
     
  8. BenGurion

    BenGurion Well-Known Member

    :bang:... asche auf mein haupt ... hab ich tatsächlich überlesen:(
     
  9. hddvdsupporter

    hddvdsupporter Well-Known Member

    nicht so schlimm ;-)
     
  10. Xtrap1979

    Xtrap1979 Well-Known Member

    Also du spielst den Film von HDD ab nicht von der BD dirket, oder?
    Bei BD ist das so eine Sache mit dem Entfernen des Region Codes (besonders bei BD+ scheints es noch net zu gehen). Funktioniert halt nicht immer, und als Ergebnis kommt dann die Fehlermeldung. Du musst das Entfernen des RC deaktivieren, dann sollte es problemlos gehen.
    Hatte das gleiche Problem bei BD+ (Die Hard 3 +4). Weiß allerdings nicht, ob Jagdfieber auch schon BD+ hat, sieht zumindest danach aus....