Probleme beim Updaten von AnyDVD

Discussion in 'AnyDVD HD (DVD Probleme)' started by ghostrider2303, Jun 27, 2007.

  1. Hallo,

    ich habe seit letzter Zeit Probleme beim Updaten von AnyDVD.
    Immer wenn ich versuche, die aktuellste Version über die vorhandene "drüber zu installieren" , erscheint eine Fehlermeldung und die Installation hört bei dem Update-Vorgang Extract:.."AnyDialog.dII" auf.
    Folgende Fehlermeldung taucht danach auf: "Kann diese Datei nicht schreiben:"C\Programme\SlySoft\AnyDVD\AnyDVD.exe"
    An der Datei kann es nicht liegen, da die Updates bis jetzt auf meinem zweiten PC einwandfrei funktionieren.
    Wer kann mir helfen oder sagen woran das liegen könnte und was zu tun ist?
    Schaut euch bitte meinen ScreenShot an!!

    Grüße
    ghostrider2303
     

    Attached Files:

  2. maddin

    maddin Well-Known Member

    Lade dir das Setup nochmal neu runter und versuch es dann.
    Vielleicht ist der Download "unterwegs" kaputt gegangen.
     
  3. Didinho

    Didinho Well-Known Member



    Ich vermute mal, dass Du AnyDVD "gleichzeitig" auf 2 Rechnern am laufen hattest.
    Damit dürfte Dein Key nun geblacklistet sein! ;)
    Auf Deinem 2. Rechner wird es dann, mit an Sicherheit grenzender Wahrscheinlichkeit, natürlich auch zu Problemen kommen.:agree:
    Spätestens nach einem erneuten Update!

    "Es ist Dir erlaubt, die Lizenz-Schlüssel auf mehreren eigenen Computern zu benutzen. Vorausgesetzt, Du benutzt die Sly-Programme nicht gleichzeitig auf mehreren Rechnern ."

    Dazu kommt noch, dass Du die Lizenz-Keys auf keinen Fall weitergeben darfst.
     
    Last edited: Jun 28, 2007
  4. Toolmaster

    Toolmaster Member

    Also ich würde sagen das clonecd im tray läuft oder auch anydvd selbst.
     
  5. steake

    steake Well-Known Member

    Ja und! Das hat normalerweise keine Einfluss auf die Installation!
    Das Setup beendet in diesem Fall AnyDVD zuerst und führt dann das Update durch. Nene, das hat nen anderen Grund.
     
  6. avelino

    avelino Member

    Update Problem

    Hallo,

    probiere seit ca 2Wochen regelmässig die neuen Versionen von Any DVD und Cone DVD zu installieren - und bei Neustart steht das System (Windows XP)



    weiss jemand Rat?

    Danke
     
  7. Didinho

    Didinho Well-Known Member

    Bist Du im Besitz der gekauften Versionen oder hast du früher schon mal die Testversionen von ANY und CloneDVD benutzt?
     
  8. PIGSgrame

    PIGSgrame Well-Known Member

    Das Problem hat nichts mit einer ungültigen Lizenz oder Ähnlichem zu tun!

    Ich vermute, dass du den TeaTimer von Spybot - Search and Destroy installiert hast. Aus irgendeinem Grund greift dieses Programm nämlich auf die AnyDVD.exe zu und verhindert so, dass der Updater sie überschreiben kann.

    Einfache Lösung: Mit rechts auf das TeaTimer-Logo neben der Uhr klicken (das ist ein symbolisches Fenster mit einem Schloss) und das Programm temporär beenden.

    Etwas kompliziertere Lösung, bei der der TeaTimer nicht beendet werden muss: http://forum.slysoft.com/showpost.php?p=30364&postcount=3
     
  9. avelino

    avelino Member




    Hallo,
    Tea Timer könnte es sein-nur wo finde ich dieses Logo?
    Verwende bei SPYBOT den normalen Modus,
    kann leider kein Englisch für kompliziertere Lösung....

    danke für deine Antwort
     
  10. steake

    steake Well-Known Member

    In den Einstellungen geht das.
     
  11. avelino

    avelino Member

    in den Einstellungen von SPYBOT hab ich keinen Tea Timer gefunden,
    deshalb unter "C" Programme/SPYBOT/die "Tea Timer" Exe Datei auf
    meine andere Festplatte verschoben,Clone DVD und ANY DVD neu installiert-
    neu gestartet -und das System stand wieder!

    Clone DVD lässt sich gar nicht starten und bei Any DVD kommt sofort die
    Meldung:"Any DVD prüft die eingelegte DVD"und das wars dann?Auch wenn ich diese Meldung abschalte geht nichts meh
    r!

    Bin ratlos,gibts dennoch Hilfe ?

    PS bin im Besitz gültiger Keys und der neuen Versionen
     
    Last edited: Jul 5, 2007
  12. Didinho

    Didinho Well-Known Member

    Versuchs einfach mal!

    Prog's CloneDVD und AnyDVD "komplett deinstallieren" (über Systemsteuerung/Software), Rechner runterfahren, beim PC-Start F8 drücken, im abgesicherter Modus hochfahren, dann ElbyCDIO.dll löschen. Neustart.
    Anschliessend die Progs neu inst. und Neustart


    Vielleicht hilfts!:eek:

    Ansonsten weiter versuchen mit:

    Auf Start - Ausfuehren - da eintragen: regedit und mit OK bestätigen.
    Unter: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} und da die
    Schluessel "Upperfilters" und "LowersFilters" löschen und Rechner neu starten


    Einfach mal versuchen, vielleicht stellt sich ein Erfolg ein.
     
    Last edited: Jul 5, 2007



  13. Den TeaTimer hab ich auch installiert.
    Vielleicht liegt hier der Grund für mein Problem beim Updaten von AnyDVD?!:doh:

    Gruß
    ghostrider2303
     
  14. Didinho

    Didinho Well-Known Member

    Das erklärt ja einiges:

    klick (Quelle: safer-network)
     
  15. @PIGSgrame

    Es funktioniert wieder.
    TeaTimer war der Schuldige.:D
    Vielen Dank für den richtigen Tipp!:clap::clap:

    Gruß
    ghostrider2303
     
  16. avelino

    avelino Member

    Hallo.
    verrätst du mir bitte.wie und wo genau man diesen TeaTimer deinstalliert?
    Finde den Eintrag in SPYBOT einfach nicht.

    Danke
     
  17. avelino

    avelino Member

    Hallo,
    danke für deine Hilfe-
    hab jetzt alles so gemacht(....Sart -ausführen....)der Schlüssel"Upperfilters"
    war aber nicht in diesem Eintrag,nur "Lowers".
    Alles neu runtergeladen-entpackt,Neustart-das Gleiche!Clone DVD reagiert gar nicht,und wenn ich bei Any DVD die Einstellungen(Autostart,etc.)ändere,steht das System wieder!Bei Spybot "TEATIMER" entfernt-vorher.
    Gruss
     
  18. Didinho

    Didinho Well-Known Member

    Das hat doch @PIGSgrame breits ausführlich beschrieben:

    Unten in der Taskleiste, neben der Uhr auf das TeaTimer-Icon rechtsklicken.
    Wenn das Icon nicht vorhanden ist, würde ich mal eben Spybot - Search and Destroy über Systemsteuerung - Software komplett deinstallieren. Danach CloneDVD und AnyDVD neu installieren.
    Spybot kannst Du ja dann wieder installieren, da es ja Freeware ist.
    klick (Quelle: chip.de)
     
    Last edited: Jul 6, 2007
  19. PIGSgrame

    PIGSgrame Well-Known Member

    Hier nochmal eine Abbildung des Logos im Systray: sd-logo.jpg

    Außerdem habe ich das Problem vorhin mal an die Entwickler von Spybot gemeldet. Es scheinen nämlich viele Benutzer dieses Problem zu haben, wie man vor allem im englischen Teil des Forum sehen kann.
     
  20. steake

    steake Well-Known Member

    Genau das ist der Grund warum Windows so oft abstürzt!
    Wer ein stabil laufendes OS will sollte nur auf Linux oder besser noch UNix zurückgreifen.