Probleme beim Kopieren!/abspielen

Discussion in 'CloneDVD (de)' started by TGO, Aug 10, 2007.

  1. TGO

    TGO Member

    HI
    Habe seid kurzem AnyDVD und CloneDVD...
    und hab angefangen meine älteren DVDs zu Sichern(die sind schon zimlich zerkratzt)
    also wollte gerade Rush Hour 2 Kopieren.. ales läuft gut.. doch dan!!

    beim Erzeugen der DVD(77% / bearbeite Titel in vts_01_4.VOB 099591)
    und es kommt die fehlermeldung
    Verarbeitungsfehler e/video_ts/vts_01_4.VOB lesefehler Datenfehler CRC Prüfung

    man soll die DVD rausholen und reinigen, doch das bringt nichts-.-
    was soll ich tun?(bitte ausführlich erklären da 0 schimmer...)
    --------------
    Problem Nummer 2
    manche DVD die ich kopiert habe.. laufen auf meinem DVD Player(Alter MBO Player)
    Einpaar Kapietel und dann fangen sie an zu rukkel bis man es nicht mehr ansehen kann(hängt sich komplett auf)
    aber das Passiert nur bei meinem Player, bei 4 anderen playern in den sie probiert wurden gingen sie ohne probleme.

    Also ist mein DVD Player ok.. und die DVD nicht gut gebrannt
    (und die anderen Player haben eindach eine sehr gute fehlerkorrektur)
    oder ist mein Player in die Jahre gekomen und gebrannte DVDs sind zu viel für ihn? bzw. wie kann ich es testen?
     
  2. Didinho

    Didinho Well-Known Member

    Das zum CRC-Error: klick
    Versuche mal, die betroffene(n) DVD's mit etwas Zahnpasta, Wasser und einem Microfasertuch zu reinigen. Oftmal hilfts am Ende doch.
    Wenn nicht, mal mit einem anderen Brenner versuchen.

    zu 2.

    Da die Kopien auf anderen Playern laufen, ist eigentlich beim Erstellen der Kopie nichts schief gelaufen.
    Vielleicht kannst Du es nochmals mit anderen Rohlingen (z.B. Verbatim usw.) probieren.
    Bei DVD+R 16x Speed-Rohlingen am besten mit 8x brennen
    Ansonsten wirds dann doch am etwas älteren SA-Player liegen.
    Werden die DVD's auf Deinem LW erfolgreich abgespielt?
    Wie Du alles testen kannst, steht oben unter "klick"!
    Zu Nero CD/DVD-Speed klick (Quelle: chp.de)
     
    Last edited: Aug 10, 2007
  3. TGO

    TGO Member

    zu 2.
    Ja also auf meinem laufwerk laufen die DVDs ohne probleme.
    nutze Sony oder Platinum 16x +R Rohlinge ... brenne meistens mit 8x oder 12x

    ist es aber immer besser mit weniger Geschwindikeit zu brennen?
    so fallen Krazer auf der DVD doch eher auf(also dem brenner)
    oder spielt das nach dem entkodieren von CloneDVD keine rolle?
    (wird Korrekt kodiert und dann geburnt? also festplatten speicher als zwischenablage genutzt?)


    Zu 1.
    Zahnpasta?? naja werd ich mal testen^^


    Danke für die schnelle antwort!
    und THX schon mal für die nächste!^^ siehe oben...
     
  4. Didinho

    Didinho Well-Known Member

    Ich benutze in der Regel Ver.....DVD+R, Double Layer, 8.5GB, 2.4x, die ich auch mit 2.4x-Einstellung brenne.
    Für DVD+R, 4.7GB, 16x würde ich empfehlen, mit 8x-Einstellung zu brennen.

    Alles weitere steht wunderbar in der "Hilfe" bei CloneDVD.
    Dazu muss CloneDVD geöffnet werden und oben rechts die "Hilfe" angeklickt werden.
    Auch ein Klick auf das ? unter gleichzeitigem Ziehen auf die entsprechende Zeile, bringt weitere Hilfe.
    Gleiches gilt für AnyDVD. Zusätzlich gibts Hilfe unter: klick
     
  5. romoal

    romoal Well-Known Member

    Versuche einmal spezielles Reinigungsmittel für DVDs und CDs, gibt es überall im Fachhandel zu kaufen, dann nehme Watte und reinige die betreffende Scheibe kreisend. Ruhig fest aufdrücken, hatte die gleiche Fehlermeldung, danach klappte es wunderbar, ohne jegliche Fehlermeldung.