Problema di Masterizzazzione con CloneDVD

Discussion in 'CloneDVD (it)' started by SyMoN87, Dec 19, 2007.

  1. SyMoN87

    SyMoN87 New Member

    Ciao ragazzi, da poco ho cambiato il pc lasciando però lo stesso masterizzatore e lettore cd che avevo prima...ho messo su lo stesso windows xp sp2 e installato clonedvd 2.9.1.2! Insomma, bene o male ho tutto quello ke avevo prima (come software) eppure adesso, quando masterizzo un film dvd, è già la terza volta che Clone DVD mi si blocca improvvisamente.
    Ho masterizzato 3 film diversi e ogni volta per masterizzare lo stesso film ho dovuto eseguire la scrittura due volte x questo problema.
    Clone non mi da nessun messaggio di errore, semplicemente si blocca tutta la masterizzazione e sono costretto a resettare tutto pur di riuscire a far ripartire qualcosa xkè mi si blocca l'intero pc. Sapete x caso a cosa possa essere dovuto? ho usato questo fantastico programma fino ad oggi e mi sono sempre trovato bene, mi dispiacerebbe cambiarlo...
    Grazie
     
  2. Dr4k0

    Dr4k0 Moderator (it)

    Cosa hai cambiato di preciso??? Scheda madre+Processore+Ram e basta??? Hai aggiunto altre periferiche IDE? Il masterizzatore è impostato come Master o Slave? Sta sul canare IDE principale o sul Secondario???
     
  3. SyMoN87

    SyMoN87 New Member

    ho cambiato hard disk passando da IDE a SATA II poi ho cambiato scheda madre, processore, ram e scheda video.
    Masterizzatore e lettore cd-rom sono gli stessi di prima. Funzionano, il masterizzatore scrive, l'unico problema è con Clone DVD che mi si inchioda tutto la prima volta poi dopo che masterizzo un'altra cosa...tutto ok.
     
  4. Dr4k0

    Dr4k0 Moderator (it)

    hai installato altri programmi che hanno a che fare con le unità ottiche (programmi di masterizzazione/rippaggio cd Audio/Itunes)???
     
  5. SyMoN87

    SyMoN87 New Member

    di programmi oltre a Clone DVD ho AnyDVD e Nero che col vecchio pc avevo la versione 6.6 mentre adesso ho la 8
     
  6. Dr4k0

    Dr4k0 Moderator (it)

    E' strano... non so proprio come aiutarti... Ma con Nero ti masterizza senza problemi?? Se è così al massimo usi CloneDVD per ricomprimere e Nero x masterizzare... Non è il massimo come soluzione, ma è sempre meglio di niente...

    Dimenticavo, hai cambiato marca di DVD Vergini??? Hai aggiornato il firmware del Masterizzatore all'ultima versione disponibile???

    Ciaoz ^__^
     
  7. SyMoN87

    SyMoN87 New Member

    eh si, è un problema un pò strano. Cmq Nero va benissimo x fortuna, nn mi da problemi e infatti x il momento utilizzo clone dvd x comprimere e nero x masterizzare...è un pò pallosa cm cosa ma meglio così piuttosto ke bruciare dei dvd.
    Cmq prima utilizzavo Verbatim, poi ho iniziato con la campana dei philips. In effetti il primo dvd philips ke ho usato nn ha debuttato bene però dubito ke sia quello il problema xkè
    1 il masterizzatore è philips
    2 un mio amico ha lo stesso masterizzatore mio e con gli stessi dvd nn ha mai avuto problemi
    le uniche ipotesi ke mi sono venute in mente sono ke o la versione che ho installato io ha una piccola "falla" oppure, il keygen ke gli ho messo può averli dato problem, o ultima delle ipotesi ma probabilmente quella ke si avvicina di più al problema è ke Nero o tool di nero ke ho installato, possono causare dei "fastidi". Adesso ho tolto alcuni programmi dall'elenco dell'esecuzione automatica...speriamo in bene. Grazie cmq x aver provato ad aiutarmi :)