Problema Anomalo con Win Vista

Discussion in 'Problemi Generici' started by morgan63, Oct 10, 2007.

  1. morgan63

    morgan63 New Member

    Salve, ho un problema particolare da esporre, spero di essere abbastanza chiaro: S.O. Win Vista Ultimate: se aggiorno any dvd non ci sono problemi anche quando mi chiede il riavvio. Se aggiorno ITunes+Quicktime, al riavvio mi viene fuori la schermata che Any non ha trovato nessun lettore/masteriz. e mi consiglia di disinstallare e reinstallare il software. Da gestione periferiche i due masterizzatori sono si presenti ma con il pallino giallo. Come da problematica riscontrata con un 'altro software, Microsoft mi suggerisce di andare su regedit e alla chiave HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} lowerfilters e upperfilters devono essere eliminati. Eseguendo l'operazione, riavviando, reistallando AnyDVD con relativo riavvio tutto torna normale e Any rivede i due masterizzatori.
    Scusate il lungaggine, chiedevo se il problema è Any o ITunes che fa il bastardo entrando in conflitto o addirittura crea casino apposta?
    Tutta questa operazione mi succede sempre ad ogni aggiornamento di ITunes
    Grazie
     
  2. Dr4k0

    Dr4k0 Moderator (it)

    Allora suppongo che il problema è di Itunes, sicuramente combina qualcosina nel registro e sballa tutto...
     
  3. morgan63

    morgan63 New Member

    Mi sono dimnebticato di dire che ho il dual boot con xp pro sp2 ed questo problema non si riscontra.
     
  4. Dr4k0

    Dr4k0 Moderator (it)

    WinXP è ormai supertestato, è normale che non dia problemi...

    Io Vista lo odio...