Problem with Venom Movie

Discussion in 'AnyDVD HD (DVD issues)' started by neno1872, Dec 18, 2018.

  1. neno1872

    neno1872 Member

    clone dvd tells me the Venom dvd is dirty and it's a new dvd just came out.
     
  2. Tony1

    Tony1 Member

    Venom worked fine for me. Sometimes you simply get a bad dvd pressing, even if it's brand new.
     
  3. joeyd

    joeyd Well-Known Member

    Worked perfectly for me too. Redbox rental.
     
  4. scotton

    scotton Well-Known Member

    Can you post a logfile for anydvd-Also do you have the latest version of anydvd and clone dvd or you can return disk for a different one. Like someone above my post says you can have a bad disk-did you try to clean it!
     
  5. Dave Y

    Dave Y Member

    Venom Issue.
    Latest version of RedFox AnyDVD 8.3.2.0.
    Using CloneDVD2.
    Under the Audio and Subtitle settings, the scan stops at 20%.
    Tried 2 DVD Burners.
    Also tried AnyDVd Ripper.
    DVD Ripper stops at 56% with message - "File0 VTS_1.VOB 392815064 387072".
    Logfile attached.
     

    Attached Files:

  6. James

    James Redfox Development Team Staff Member

    Your disc and / or drive is dirty and / or defective.
     
    Dave Y likes this.
  7. Dave Y

    Dave Y Member

    Thank you.
     
  8. amazing

    amazing Well-Known Member

    venom bluray worked for me to family video rental
     
  9. mmdavis

    mmdavis Well-Known Member

    That is good, but this is the DVD section.
     
    Dave Y likes this.