Problem with Troy hddvd

Discussion in 'AnyDVD HD (Blu-ray issues)' started by rcoe, Nov 8, 2007.

  1. rcoe

    rcoe Member

    This is the first hddvd I have been able to get ripped.

    Got it ripped but when I go to play the file I get a message saying there is a problem with the menus. This would not be a problem, but for some reason subtitles are locked on. I can change between the different ones, but not turn them off all together.

    I am using powerdvd 3104. All the options for turning them off or accessing the menu are grayed out.

    So how do I shut them off or remove them all together?
     
  2. rcoe

    rcoe Member

    Has anyone been able to back this movie up and get it to play back?

    I have tried to get it running correctly on 3 different machines.

    Get the same problem on all of them. Some error message about the menus at the beginning. Movie then plays fine, but I can shut off the subtitles or access any of the menus.

    I even tried it on my hdcp compliant machine with anydvd shut down and got the same thing.

    Just wanting to know if this is a disk problem.

    Thanks,
     
  3. gn2

    gn2 Member

    I too have this exact same problem with this disc.

    It will play from disc using Pdvd 3516, but when ripped, it won't play properly in 3319a. There is no access to menu's, and subs are locked on.
     
  4. Prism

    Prism New Member

    I edited the vplst000.xpl file and removed the subtitles. Its in XML but not too hard - basically delete any line that starts <SubtitleTrack
     
  5. jdavbar

    jdavbar New Member

    I'm having this same issue with Troy HD DVD. I'm using an LG Blu-ray/HD DVD drive with the latest AnyDVDHD version. I'm ripping into an Axonix system (actually I've tried two different servers) with the same issue. It plays but when trying to play a ripped version the menus issue pops up and I get subtitles. The Axonix is ripping the movie into an .iso file, is there a way to alter that as stated above with XML about removing the subtitles for an .iso??
     
  6. damnskippy

    damnskippy Well-Known Member

    Did this one a while back and I seem to remember having to click one of the options in the HD-DVD area of AnyDVD. The rename XPL one I think. I was playing the disk from an ISO created with IMGBurn though.
     
  7. jdavbar

    jdavbar New Member

    "Rename highest XPL file", I'll give that a try - thanks
     
  8. jdavbar

    jdavbar New Member

    OK, I tried checking the "Rename the highest XPL File" and it does the same thing. I also just tried playing the movie from the disc in the drive and not the ripped version and I also get the same error.

    Anybody get something else I can try??
     
  9. Nova935

    Nova935 Well-Known Member

    I am ripping Troy HD DVD to my Hard drive as I am writing this reply. Should be finished backing up in 75 minutes. I am also using PDVD 3104a and will post results after watching movie from HD.
     

    Attached Files:

  10. Nova935

    Nova935 Well-Known Member

    My ripped copy played with no forced subtitles. Once you select a subtitle you cannot turn subtitles off using the PDVD subtitle button. You can only turn them off by using the DVD title menu. You first select title menu by pressing the menu button (the button just to the right of the FF fast forward button) Then using the arrow keys on your keyboard select "settings" and press enter. Then press language settings, go to subtitles and select off. Press the arrow down key several times to make the menu bar disappear.
     
  11. jdavbar

    jdavbar New Member

    That's the problem, I can't get to the Menu Pop-Up to shut it off because when I play the movie I get a message saying there "is a problem loading the menus" and the movie starts with subtitles.