problem with RUSH HOUR 3

Discussion in 'AnyDVD HD (DVD issues)' started by joe56, Jan 5, 2008.

  1. joe56

    joe56 New Member

    This problem that I am having seems to be happening with any NEW LINE FILM like Rush Hour 3 where it skips the first chapter preventing me from doing backup copies. This just recently started to happen. Can anyone provide assistance? Here is what the program provides:

    Summary for drive F: (AnyDVD 6.3.0.3)
    SONY DVD RW DRU-710A BYX5 MAY26 ,2005
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1936336 sectors (3781 MBytes)
    Total size: 3642849 sectors (7114 MBytes)

    Video DVD (or CD) label: RUSH_HOUR_3
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Warning: .bup file location is wrong, .bup processing disabled!
    RCE protection not found.
    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Repaired invalid title search pointer table!
    Found & removed bogus title set(s)!
    Found & removed invalid VOBUs!
    UDF filesystem patched!
    Found & removed Autorun from Video DVD!
     
  2. Webslinger

    Webslinger Retired Moderator

    1. a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic original disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"

    2) State the specific version(s) of the burning application(s) you are using (and stating "latest versions" isn't sufficient information; use full version numbers)

    3) Check to see if there's an updated firmware version for your burner and your reader: click http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    4) What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    5) At what speed are you burning your blank media?

    6) Does your backup play fine in your computer? How about in your standalone dvd player?
     
  3. joe56

    joe56 New Member

    Thanks for the quick response. I am very new at this forum so please be patient with me. I finally got my back up copy of Rush Hour 3, but I did it via your explanation to another person that was having a problem. What I did was right click on the FOX and I did the RIP video DVD to Hardisk and it worked. My question is why is this happening only to New Line movies?

    I don't have any problems with any other movie makers and I only get this "Warning: .bup file location is wrong, .bup processing disabled!" when it is a New Line Film. I did check fro new firmware for my SONY DVD RW DRU-710A BYX5 MAY26 ,2005 DVD recorder and there isn't any. I use Verbatim dvd+r and (AnyDVD 6.3.0.3).

    If it worked using the method I used, do you still think that its not AnyDVD WARNING .bub message?
     
  4. Webslinger

    Webslinger Retired Moderator

    The problem is the method you're using (basically your burning/dvd software). If Anydvd detects structural protection
    on the disc (you can check in Anydvd's status screen), then unless you're using Clonedvd or Clonecd, you may need
    to use Anydvd ripper first.

    1. click http://forum.slysoft.com/showthread.php?t=328

    2. click http://forum.slysoft.com/showthread.php?t=3992


    from Frequently Asked Questions (READ BEFORE YOU POST)


    26. With some discs, I get a weird .bup error message. Should I be worried?

    No. That message will be more common, and it doesn't really indicate anything other than the .bup file location does not correspond with the pointers in the .ifo files. This situation is fairly common now, and that message does not necessarily indicate that you will experience problems. also click http://forum.slysoft.com/showpost.php?p=72756&postcount=7 for more information