Problem with Ripping Harry Potter Order of the Phoenix

Discussion in 'AnyDVD HD (Blu-ray issues)' started by gistoonk, Dec 13, 2007.

  1. gistoonk

    gistoonk New Member

    Having a problem with following error message with AnyDVD at 52% complete
    "Error reading from drive F:"
    Got same error with ver 6.3.0.1 beta and 6.3.0.0

    Drive is a LG GGC-H20L and the disc was just purchased

    Anydvd_Info_titleofmydisc.zip info attached

    Thanks for any help.

    Gistoonk
     

    Attached Files:

  2. lostinlodos

    lostinlodos Well-Known Member

    May be a bad disc, dirt, dust... ripped fine for me on 6.3.0.1
    Try taking the disc out and blasting it with air, and cleaning your drive.
     
  3. gistoonk

    gistoonk New Member

    Re-cleaned the disc (it is new) and the drive (also new). Get the same error at 52% complete
     
  4. Maltese

    Maltese Well-Known Member

    XBOX 360 drive worked flawlessly. Return your disc for a new one.
     
  5. gistoonk

    gistoonk New Member

    Indeed, the problem appears to be in the disc, it got stuck playing in the PS3 as well. Will get it exchanged. Thanks.
     
  6. dwsimmon

    dwsimmon New Member

    Harry Potter

    I can burn this but it freezes when I play it. About 45 minutes into the movie.
     
  7. lostinlodos

    lostinlodos Well-Known Member

    3rd! Take the disc back for a replacement. Tell them it stops during playback.
     
  8. MegamanXGold

    MegamanXGold New Member

    AnyDVD HD & Harry Potter: Order of the Phoenix

    I'm using the trial of AnyDVD HD 6.4.5.6 and PowerDVD 6.5. I believe system specs at this point are irrelevant, but what may be is that I've gone into the .XPL XML files and commented out (using <!-- --> tags) the subtitles to improve performance and reduce annoyance of my PowerDVD not having a simple "turn off subtitles" option...

    The matter of the case here is that while watching this movie (straight from the disc using the X360 HD-DVD Drive) I get through chapter 16, but it hangs on chapter 17. The audio cuts out and then eventually it freezes on a high motion scene (had to force quit PDVD).

    Perhaps if you are just copying the movie and you get to 52%, perhaps there's something wrong with Chapter 17 (I've looked at the XML files and I've found something odd, though I don't believe it's related), and I believe the error is likely in the .MAP file for Feature part 2 "feature_HP5N6LB1_HD_02.MAP". This is just a guess.

    The other odd thing I've noticed, though it seems only to apply to the making-of special features or something, is that while the files are listed in this order:

    HP5FP8PROFESSOR_NA_MPG_HD
    HP5FP9OFFICE_NA_MPG_HD
    HP5FP10SPIES_NA_MPG_HD

    They are actually played in this order:

    HP5FP8PROFESSOR_NA_MPG_HD
    HP5FP10SPIES_NA_MPG_HD
    HP5FP9OFFICE_NA_MPG_HD

    in the XML files VPLST000.XPL and VPLST001.XPL.

    Again I know this is not for the main feature, but perhaps there was some internal confusion at Warner Bros about what scenes play where, and was only half-corrected. Is it possible there's a glitched in the .MAP file where maybe they got something backwards and it's a glitch normal players can handle because of how (insanely) structured the .XPL XML files are?

    Hoping either someone can tell me (or us) if this is looking in the wrong direction, or maybe if it'll spark interest in someone knowledgeable enough to look into this. I can't watch Chapter 17 of this movie, I have to skip to Chapter 18, and I didn't buy this HD-DVD Drive to backup movies, I just want to watch them for the whole $20 I payed for the drive (and most definitely the $$ I'll have to fork over to get AnyDVD HD when my trial runs out *cries*).

    SlySoft, thanks for the excellent software that let's these movies play.