Problem with "Pirates of the Caribbean: At World's End"

Discussion in 'AnyDVD HD (Blu-ray issues)' started by cricks, Mar 27, 2008.

  1. cricks

    cricks Member

    i have successfully backed up my first blu-ray rip of Talladega Nights. I have been trying to rip Pirates of the Caribbean: At Worlds End for a few days now. After the "copy to hard drive" is completed, I try to play the m2ts stream but I get gray boxes all over the screen. Not sure what the problem is. I searched this forum and found that others have reported being able to successfully copy and play back the files. Am I missing something?

    It is a Region A US release blu-ray. I am using the anyDVD HD 6.4.0.3 beta version. But have tried with previous versions as well.

    Thanks for any help.
     
  2. cricks

    cricks Member

    Just as a side note, I am using VLC to try to playback the m2ts file. Could this be my problem? Is there anything I can use to playback the file from my hard drive?

    Sorry for all the noob questions.
     
  3. musicman2311

    musicman2311 Active Member

    Hi, maybe my answer is not perfect, but I can tell you that this video bitstream has 'something' in it , which is different from others.

    I had a similar problem when I tried to re-encode it. Seems to be some advanced coding of AVC which only latest decoders can handle.
     
  4. thedatman

    thedatman Well-Known Member

    cricks I had problems when first started BD backups. That was my first BD also. It was weird I could not play the film but it would play the previews and would end up at the menu with the pirate and no text saying something like " So your looking for the spoils of your treasure.

    anyhow my problem was my version of PDVD what I found out is you need PDVD version 7.3.3319a if you are going to play rips. Once I got that I have been able to play all my rips.

    I didn't have any luck with VLC. If you don't use PDVD there are other players you will need to get one of them. You will find most all the information you need here on this forum you will have to do a lot of reading but you will get it
     
  5. cricks

    cricks Member

    Thanks! So I will try downgrading my PDVD to check out the rip. In the end, I was hoping to convert the m2ts file to mpeg 2. Is there anything out there that can do this? I guess I dont really need to playback the file as long as I can convert it to another file.

    So does that fact that I cant playback mean that the copy protection is still in the m2ts file or just that I dont have anything that can play it back?

    Thanks again for all of your suggestions.
     
  6. cricks

    cricks Member

    Okay so I downgraded my PDVD to 3319a. Now it says the player region code is incorrect. I checked remove region code in anyDVD so Im not sure what the problem is. If anyone has gotten Pirates 3 to work, please let me know how you did it!

    Thanks again.
     
  7. Trader

    Trader Member

    Same problem here, I am also looking for an answer. using an old ver of power DVD 3403 or something like that. I refuse to upgrade until the play from hdd comes back.
     
  8. cricks

    cricks Member

    When I searched these forums, it sounded like some folks have had success with Pirates 3. I would think VLC would play the m2ts file but it just shows big gray bars on playback. Ive tried everything. Hope someone can figure it out.
     
  9. Adbear

    Adbear Well-Known Member

    Try ripping it without removing the region code because as far as I remember Pirates doesn't have region code
     
  10. cricks

    cricks Member

    Made a version that did not remove the region code. Now the file will play up to the main menu, then it crashes my computer. Yay! Im really stuck now. :bang:
     
  11. thedatman

    thedatman Well-Known Member



    that sucks when I was having all my problems getting my system setup. I reformatted a few times. Probably needlessly but it was the only way I knew I could get restarted. You might completely uninstall PDVD maybe do a registry scrub and reinstall 3319a and it should play.

    one thing I was making this mistake at first. Even with 3319a I was still trying to play from the media files (that was the only way the newer versions would play) With 3319a you play from the drive. If you try to play from media files it won't work.
     
  12. zukunft

    zukunft Member

    Looking at this thread, I popped in my copy of At Worlds End just to see if I had any issues. With AnyDVD running, I used IMGBurn to create an ISO on my hard drive. I then mounted this ISO with Daemon Tools and PowerDVD instantly saw the movie and started playing it. No problems with the movie at all and I'm using version 3730 of PowerDVD.
     
  13. ocgw

    ocgw Well-Known Member

    I ripped this movie w/ the latest version of AnyDVD, & tried to play it back w/ PowerDVD 3319a from the folder, it would not play from the menu,

    All the movies that I rip that won't play from the menu w/ PowerDVD will play the stream w/ Nero showtime 4 ( Nero 8 ) in my experience

    ocgw

    peace
     
  14. thedatman

    thedatman Well-Known Member

    ok I remux all my rips my end file is in a Blu-ray format. I remember now it would not play past the menu for me either. Several movies would not play until I remuxed them. All have played after.

    Read the guides these tools are great you can cut 1/3 to 1/2 off the size of the file maybe more. You discard all that crap at the front. You do loose the menu but when you click the movie it goes strait to the movie. You can always re-rip the film if you deside to change your choices. It seems like menus don't work very well in 3319a
     
  15. bc55

    bc55 Member

    Hiya,

    worked for me.

    First off, DON'T play with VLC. That player sucks on HD material. Instead, play with PowerDVD or Media Player Classic.

    Just whip the main M2Ts file through TSREMUX, make it a TS file after selecting the streams you wanna keep and you're off.

    You might have to extract the DTS core from the audio stream, can't recall offhand whether it was DTS HD or "just" DD5.1 HD.

    The reult should play fine by dragging it onto your PDVD icon.

    Cheers

    BC55
     
  16. Adbear

    Adbear Well-Known Member

    Mine plays fine off the harddrive using 3319a, I'm using Vista Business 32bit
     
  17. thedatman

    thedatman Well-Known Member

    I re-ripped pirates 3 just to see and it will not play the rip prior to remuxing. I can skip through all the previews gets to the film and I get nothing. After running TsRemux it plays fine and goes strait to movie.
     
  18. Trader

    Trader Member

    Ok got my backup to work.

    For what ever reason When I ripped POTC 3 with AnyDVD HD and tried to play it with PowerDVD, it would give me a region code error. So i searched the internet for a blu-ray region code remover. Found one here http://forum.doom9.org/showthread.php?t=135620

    Anyway after running this app and selecting remove "Region A" it would then play from my HDD.
     
  19. cricks

    cricks Member

    Cool, thanks!

    So now I just need to convert the remuxed m2ts into a Mpeg2 file. I use tmpgenc but is there a better way?
     
  20. thedatman

    thedatman Well-Known Member

    I don't know. I just process it to a blu-ray file and play it like that. Did you get yours to play?