Problem with gone baby gone

Discussion in 'AnyDVD HD (DVD issues)' started by rak69, Feb 14, 2008.

  1. rak69

    rak69 Well-Known Member

    Using anydvd 6.3.1.5 and Clonedvd2 2.9.1.5

    I am getting a error unable to read video file File 0 D:/VIDEO_TS/VIDEO_TS.IFO 23

    Is anyone else have a proble with this movie? And what could the problem be?

    Also here is the anydvd log file..
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

  3. G-Omaha

    G-Omaha Well-Known Member

    Got it to work - Vista Utimate Edition 64 Bit

    With AnyDVD enabled, I used ImgBurn (new version 2.4, I think) to create an ISO file of the DVD to my HDD. Then I used DVD-Shrink to make it a SL ISO, and then burned that ISO using ImgBurn to a SL DVD-R. So far, looks like a "keeper".

    Don't have SP-1 installed yet.

    Enjoy....
     
  4. Webslinger

    Webslinger Retired Moderator

    The Vista UDF bug only appears to affect Anydvd ripper and Clonedvd
     
  5. beesknees67

    beesknees67 New Member

    How to get a perfect copy of Gone Baby Gone

    I got the same error on 2 brand new discs...here's what worked for me:

    1. Decrypt with AnyDVD
    2. Create an iso image file using MagicISO (free)
    3. Use DVDShrink (free) to compress
    4. Use CloneDVD to burn file to DVD

    Plays perfectly on all the players I have and I did NOT have to install the Service Pack 1.

    Hope that helps. :)
     
  6. Fred0149

    Fred0149 Well-Known Member

    Easiest way I found was with Nero Recode, with anydvd active.