Problem with dual layer discs and DRW-1814BLT

Discussion in 'CloneCD' started by madbrain, May 29, 2008.

  1. madbrain

    madbrain Member

    I am having a problem with CloneCD doing an on-the-fly copy of dual-layer discs. When I use My Asus DRW-1814BLT SATA burner, with a Verbatim 8x DL disc, I get the following error :

    Image doesn't fit on destination Disc!
    Space available: 5546 MByte
    Space required : 4482 MByte

    Firstable, the message is reversed - the source disc is 5546 MB, not 4482.

    But also I am using a DL target disc, so I shouldn't be getting this message at all.

    I am using the latest 1.14 firmware for the Asus burner.

    I am able to burn the DL disc just fine in the DRW-1814BLT in other programs like Imgburn. The problem is only in CloneCD.

    If I put the DL disc in another burner - Samsung SH-S182M IDE with latest SB06 firmware - then CloneCD does not complain, and the DL backup works.

    Any idea what's going on ? FYI I am using Vista 64-bit SP1, Intel Q6600 CPU, P35-DS3R, and the Gigabyte SATA/IDE controller from that motherboard for my optical drives.
     
  2. James

    James Redfox Development Team Staff Member

    Please try the attached writedvd.dll (replace it with the one in the CloneCD installation directory).

    Let me know, if this fixes your problem (I hope it will).

    Thank you!
     

    Attached Files:

  3. James

    James Redfox Development Team Staff Member

    Hello? Anyone?
     
  4. madbrain

    madbrain Member

    Hi James,

    Sorry, I haven't been reading the forum. I have been sick the last week. I'll give this DLL a try.
     
  5. madbrain

    madbrain Member

    I tried it . The problem is solved ! Thank you very much.
    I also compared the disc to the original with IMGBURN, and it matched. So I know it's not just the warning that disappeared, it really copied the whole disc (a 7.0 GB disc).
     
  6. tqhoang

    tqhoang Well-Known Member

    James - Should we expect a new beta or release of CloneCD with the updated DLL?
     
  7. James

    James Redfox Development Team Staff Member

    Not at this time. You can just use the patched DLL.
     
  8. madbrain

    madbrain Member

    James,

    I should have followed your advice. But I updated to 5.3.1.2 . And things got broken.
    While the WriteDVD.dll in that release is the same as the one you gave me, there were other changes in CloneCD that broke things.
    I just had a need to backup a DL disc, and it won't work with the DRW-1814BLT again in 5.3.1.2 .

    The problem is that when I click OK, it won't start copying at all. It just ejects the blank DL immediately and says "writing failed".

    So, I will be going back to 5.3.1.0 with the attached DLL.
     
  9. Webslinger

    Webslinger Retired Moderator

    Update to 5.3.1.3
     
  10. madbrain

    madbrain Member

    I did, and my problem is solved. Thanks.