Problem with CCD

Discussion in 'CloneCD' started by ridhst, Sep 30, 2007.

  1. ridhst

    ridhst Well-Known Member

    I have a plextor PX 740A with firmware 1.02 and I can't backup 1 to 1 with DL discs. I tried it 4 times. The error was writing to plextor failed. When I went back to CCD it is fine
    Last edited: Sep 30, 2007
  2. Webslinger

    Webslinger Retired Moderator

    1. What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful: and

    2. Please provide the full error message

    3. i. For XP with ide burners
    Click this

    Do what it says to do if you have XP and an ide burner/optical drive.

    ii. For Vista with ide burners

    Go into device manager, and check to ensure you're using standard Microsoft ide busmaster drivers.

    Right click on your PCI IDE Bus Master controller, and remove it. Ensure that it also removes the driver for your DVD/CD rom. Reboot. Your system should find hardware. After your system is finished installing hardware, reboot again.

    click to get a better idea of what I'm asking for if you're using Vista.

    4. a) Download imgburn. It's a free program:
    (it's also an excellent program imo)

    b) Go to Tools > Filter Driver Load Order. Click "Clipboard". Then paste the information you pasted into your clipboard into your next post (ctrl-v).

    5. What are you backing up? A movie? Post the Anydvd status screen. Answer question 8 from this link:
    Last edited: Sep 30, 2007
  3. pseudo555

    pseudo555 Moderator (fr)

  4. ridhst

    ridhst Well-Known Member works fine

    It looked like CloneCD was the problem but I have tried it with a different movie and it works fine so I have a feeling that it was the movie and not CloneCD
  5. pseudo555

    pseudo555 Moderator (fr)

    Try again after install the last version of anydvd