Problem with Anydvd

Discussion in 'AnyDVD HD (DVD issues)' started by Lovetodrive2000, Apr 13, 2007.

  1. Lovetodrive2000

    Lovetodrive2000 New Member

    Just recently, started having an issue with Anydvd. Had been working fine for a long time but now I get a message when I start it up that states I do not have a DVD drive present.

    Under status it shows:
    AnyDVD is disabled for Drive F:!
    BENQ DVD LS DW1655 BCIB KWD2615685SC0

    Under Drive selection the DVD drive is checked (have tried unchecking and re-checking it)

    Have uninstalled, reinstalled, tried everything I have read regarding this issue. Lower filter is Anydvd, no upper filter in the registry.....

    Was able to gt it working yesterday, but then I rebooted again later in the day, and I got the message again about not having a DVD present.

    Any suggestions?
     
  2. James

    James Redfox Development Team Staff Member

    Try AnyDVD 6.1.3.5
     
  3. Lovetodrive2000

    Lovetodrive2000 New Member

    I have tried that one..... tried 3 or 4 different versions.....
     
  4. Webslinger

    Webslinger Retired Moderator

    If Anydvd says your drive is disabled, ignore the message unless you also receive it
    when you have a movie inserted in that drive. Some drives' firmware may report the wrong
    information to Anydvd. Often Anydvd will still function properly.
    visit http://forum.slysoft.com/showpost.php?p=2891&postcount=12 (Zebadee's Anydvd works fine)
     
  5. Lovetodrive2000

    Lovetodrive2000 New Member

    I read that.... it says the same thing if i have a movie in my dvd drive.....

    Must be something software related...

    Any one got any suggestions?
     
  6. Webslinger

    Webslinger Retired Moderator

    1. In device manager, under dvd/cd-rom drives, delete the entry that corresponds with your drive and reboot.

    2. Try using another cable for your burner.

    3. Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Anydvd http://static.slysoft.com/SetupAnyDVD.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs

    4. Click this

    Do what it says to do.


    5. Do you have Directcd, Dragtodisc, Incd, or Musicmatch installed on your system?

    6. Are you sure that's all that's listed in your upper and lower filters?

    7. What other software is installed on your system?

    8. Is there a firmware update available for your Benq?
     
  7. Lovetodrive2000

    Lovetodrive2000 New Member

    Just installed 6.1.3.6 and it is working for now.....

    Bet when I reboot it stops working... I'll keep you posted....