Problem with AnyDVD HD and InterVideo

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Marieto, Mar 27, 2008.

  1. Marieto

    Marieto New Member

    When I put a blueray on computer and have anyDvdHD it reads the disk. But when i want to see the movie thru intervideo WinDVD BD for Vaio. this last program does not function well and cant see the movie, it does only if I shut down the anyDvd HD. So I suppose there is a incopativility.

    So I am considering tu purchase Cyberlink Power DVD Ultra, would this solve my problem?

    Thanks
     
  2. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I'm assuming you are using WinDVD 8 or WinDVD 9, correct? When you play a BD-ROM disc WinDVD checks to see if AACS is present and if is not then WinDVD won't play the disc. AACS is mandatory on BD-ROM releases. Since AnyDVD removes the AACS the BD-ROM won't be allowed to play.

    PowerDVD doesn't have a check like WinDVD does. You will be able to play the BD-ROMs from your BD drive or a mounted image on your HDD. PowerDVD does have its own share of issues, however. Check the forums and read what people have talked about.
     
  3. James

    James Redfox Development Team Staff Member

    PowerDVD *does* have a similar check. AnyDVD does some tricks for PowerDVD, so it believes the media is *not* a BD-ROM.
    AnyDVD doesn't do any WinDVD tricks yet, so WinDVD won't work.
     
  4. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    That part I wasn't aware of. :(

    Thanks for that info, James.
     
  5. Rathbone80

    Rathbone80 Well-Known Member

    When can we expect a 'fix' for WinDVD? I dumped my PowerDVD OEM because WinDVD 9 is the much better software for me.
     
  6. James

    James Redfox Development Team Staff Member

    When it is ready. ;)
     
  7. James

    James Redfox Development Team Staff Member

    I just removed the "fix WinDVD problem" from my to-do list.
    In other words: Next AnyDVD version (probably beta) will work with WinDVD9 (probably with older versions, too).
     
  8. SuperGoof

    SuperGoof Well-Known Member

    James, I'm curious: what was the problem? What additional checks does WinDVD perform?
     
  9. Rattlers

    Rattlers New Member

    Your fix for WinDVD is of interest to me as I just downloaded the most recent AnyDVD HD file (6 pm March 29) and installed on my laptop.
    All looks ok as AnyDVD HD scans the BD & Intervideo WinDVD BD for Vaio opens to main screen. That's where it hangs & does not move forward. I see in top left corner of screen a "Stop" message that reappears if I continue to hit "Play" on my Sony remote control.
    It would appear to me that this is the very same problem your new software will correct.
    I just checked the AnyDVD HD version offered for download & to my eye it appears to be the same version as I downloaded last night.
    Please advise if these assumptions are correct or if I should be looking for other solutions to get BD to play from my to Sony to the Samsung.
    I checked the Drivers & to my eye they appear to be all Microsoft as per the Vista forum.
    Please forgive any posting transgressions as I am new to these forums as well.
    Thanks.

    System=
    Sony VGN AR690U Laptop with BD R/RE/ROM/R DL - Vista OS
    Samsung HL-P5063w RP DLP HDTV
    HDMI cable
    Software for Intervideo is up to date
    Graphic Driver version = NVIDIA GeForce 8600M GT - Intel(R) ICH8M Ultra ATA Storage Controllers - 2850
     

    Attached Files:

    Last edited: Mar 30, 2008
  10. Rathbone80

    Rathbone80 Well-Known Member

    WinDVD 9 does noit play BDs which have no AACS.


    @ James: Thanks, looking forward to it. :bowdown:
     
  11. James

    James Redfox Development Team Staff Member

    Yes, the upcoming version will probably fix this.
     
  12. SuperGoof

    SuperGoof Well-Known Member

    Yeah, I know that. I actually meant: what did James had to do with AnyDVD to fix this. If it's not a big secret, of course :)
     
  13. BluGerman79

    BluGerman79 New Member

    I can play from disc now, but not a mounted ISO-Image.
    Can you fix it? Thanks in Advance!

    I use: WinDVD 9.0, AnyDVD HD 6.4.0.5 beta, Ratatouille (German) Blu-Ray, Daemon Tools Lite 4.12.2