Problem with 6.1.1.3

Discussion in 'AnyDVD HD (DVD issues)' started by ccox10, Jan 28, 2007.

  1. ccox10

    ccox10 New Member

    Yesterday morning I started to rip beerfest with dvdshrink and everything was going fine but I decided to do it later. Then I upgraded to 6.1.1.3 and now when I try and open beerfest in dvdshrink I get "DVD Shrink has encountered an error and cannot continue, failed to read file "D:\"." I shut off AnyDVD and it worked fine so I'm thinking something in the new version is messed up. Has anyone else had this problem with 6.1.1.3?

    Thanks
     
  2. psgolfer

    psgolfer Well-Known Member

    Did you re-boot your cpu after installing the latest version?
     
  3. Cloned dvd

    Cloned dvd Guest

    odd, I got a beta version 6.1.1.2 (not offered on the site) and I got the same error, but since I downloaded 6.1.1.3 I have not had any issues.

    I use clone dvd2 not shrink.

    6.1.1.3 requires a reboot before using.
     
  4. ccox10

    ccox10 New Member

    I did reboot after the install and I just rebooted again to make sure. Maybe I need to reinstall.
     
  5. stang05

    stang05 Member

    Problem with updates also

    I just tried to install this update also and it only installs the 6.1.0.7 program. Rebooted several times and also tried to RUN and INSTALL program for download site and it comes up that it will install 6.1.0.7 on my computer. Ran a complete cleanup and a complete scan but it comes up the same.:confused:
     
  6. RedFox 1

    RedFox 1 Super Moderator

    Please try the 21 day free trial of CloneDVD2. Shrink is no longer supported by the author of that program so we will do our best to try and make it compatible.:clap:
     
  7. Wiseguy

    Wiseguy New Member

    I'm getting the same error with Wedding Crashers. It's definitely something with AnyDVD.... I can rip perfectly using only DVD Shrink (without AnyDVD running)

    First time I've come across where NOT using AnyDVD was the solution!?!


     
  8. mmdavis

    mmdavis Well-Known Member

    There has been multiple problems with 6.1.1.3 on many threads. Try using 6.1.1.4.
     
  9. aabbccdd

    aabbccdd Well-Known Member

    try uninstalling anydvd and doing a clean reinstall . meaning run CCleaner do a disc cleanup and defrag then reboot and reinstall anydvd. or you may have a program that is confliting with anydvd like roixo drag to disc . if so disable that or uninstall it
     
  10. LordVampyre

    LordVampyre Member

    just got the notice of a new version out.. went to check it.. main page shows 1.4 however when the file comes up says 1.3.. soooo holding off till its fixed
     
  11. kittyprincess66

    kittyprincess66 Active Member

    6.1.1.4 Fixed Now!

    The 6.1.1.4 download is fixed now. I helped my issues out alot!!!!!! And it is working well with Shrink. Uninstall Shrink and reinstall when you follow aabbccdd's steps. This update (and the steps advised by aabbccdd :bowdown: ) and it should work.
     
  12. aabbccdd

    aabbccdd Well-Known Member

    Great
    finally we got something to work correctly lol !!! i am happy for you