Problem: Umwandlung einer 4K UHD BD in eine "normale" BD

Discussion in 'CloneBD (de)' started by tossi13, Mar 26, 2019.

  1. tossi13

    tossi13 Active Member

    Hallo,

    ich habe ein Problem mit der im Betreff genannten Umwandlung.
    Ich bekomme es nicht hin, dass ich eine lauffähige Version eines Films auf BD brennen kann (lauffähig auf einem "normalen" BD-Player).

    Ich wandle eine 4K UHD BD über "Inhalte auswählen" um. Selektiere die gewünschten Tonspuren und den Hauptfilm und mache den Haken bei "In Blu-ray wandeln". Alles läuft reibungslos - die Verarbeitung meldet mir keine Fehler und die ISO-Datei bzw. Ordnerstruktur wird erstellt.
    Beim Abspielen auf einem BD-Player wird mir auch kurz die BDMV-Struktur signalisiert, aber dann ist Sendepause. Kein Starten des Films, ich bekomme auch den Rohling nicht mehr aus der Schublade ohne den Player auszumachen.
    Auf meinem 4K Player läuft diese BD dann aber einwandfrei. ??? Ich stehe vor einem Rätsel.
    Es scheint mir, dass es sich immer noch um eine 4K BD handelt, weil sie ja auf dem 4K Player abspielbar ist.

    @Reto / @Pete:
    Habt ihr eine Idee oder könnt ihr mir helfen?

    Braucht ihr noch etwas, um den Fehler zu lokalisieren oder zu beheben?

    Vielleicht ist dieses Problem auch bei anderen aufgetaucht, bzw. interessant für den einen oder anderen!?

    Gruß
    tossi
     
  2. kufo

    kufo Well-Known Member

    Ich hab schon andere Filme umgewandelt, aber die laufen.
    Möglich das es an einem speziellen Film liegt?
    Bei Bedarf kannst du ja mal die Logdatei davon hoch laden.

    Gruß

    Kufo
     
  3. D300

    D300 Well-Known Member

    wenn Du eine "Normale" BluRay Kopierst und brennst und die dann abspielst ... die läuft aber ?
    (auf dem "Normalen" BD-Player)
     
  4. tossi13

    tossi13 Active Member

    Hallo!

    @kufo: Dass es an einem speziellen Film liegt glaube ich nicht, weil ich jetzt schon einige Filme ausprobiert habe, z.B. Hunter Killer, Gänsehaut 2, Johnny English, usw.

    @D300: Ja, eine "normale" BD läuft einwandfrei. Und der nicht laufende Film läuft aber auf dem 4K-Player einwandfrei. Als wenn nur ein 4K-Player dazu in der Lage, diese BD zu lesen, oder es noch gar keine vernünftige BD ist. Mein Marantz UD5005 zeigt mir kurz BDMV an, geht auf Anfang 00:00 Kapitel 1 - und steht dann eingefroren da. Mein Sony 6700 macht das gleiche.

    Ich werde gleich mal einen weiteren Testlauf mit einem Planet der Affen Film machen und dann die Logdatei hochladen.
    Der Film liegt in kompletter Version als ISO-Datei auf meiner Platte.

    Gruß
    tossi
     
  5. Reto

    Reto Elaborate Bytes AG

    Das Problem war mir neu - ich habe es aber heute auf einem player reproduzieren können. Fünf andere player laufen dagegen problemlos.

    Es scheint also zum einen wenige Player zu geben, die mit den UHD->BD Kopien Probleme haben und zum anderen hängt es evtl. auch von der Quelldisc ab.

    Es hat sich herausgestellt, dass die Untertitel das Problem verursachen. Lässt man diese weg, funktioniert alles einwandfrei.

    Wir untersuchen das.
     
    kufo likes this.
  6. tossi13

    tossi13 Active Member

    @Reto:
    Ja, ich habe es auch jetzt festgestellt: Sobald ich sämtliche Untertitel weglasse, läuft der Film.
    Ich habe ein Film einmal mit und einmal ohne Untertitel erstellt. Der eine läuft, der andere nicht.

    Hoffentlich bekommt ihr das hin, denn die Untertitel möchte ich eigentlich schon drauf behalten.
    Benötigst du noch eine Logdatei?

    Gruß
    tossi
     
  7. tossi13

    tossi13 Active Member

    @Reto:
    Danke, mit der aktuellen Beta-Version 1.2.4.8 läuft eine erstellte BD auch mit vorhandenen Untertiteln auf meinen älteren BD-Playern.

    Gruß
    tossi